Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблемы с сетевым адаптером в 10.04  (Прочитано 488 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн happy_buddha

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
Проблемы с сетевым адаптером в 10.04
« : 04 Декабрь 2011, 23:56:07 »
Господа, здравствуйте.

Суть в том:
ПК (nForce 430) со свежо-установленной Ubunt'ой, отказывается видеть сетевую карту (Realtek). При попытке pppoeconf появляется сообщение о неудаче в поиске сетевой карты, и предлагается запустить некий modconf (которого, как выясняется, нет в списке). ifconf - не показывает ethX, lspci - не показывает ни какого сетевого оборудования вообще.

Выхлопы предоставить не могу, т. к. в данный момент нет доступа к вышеупомянутому ПК.

Олсо: есть предположение, что стоявшая ранее XP неким образом выключила сетевую карту.
Попытка ее вытащить - не возможна, т. к. она интегрирована в материнскую, а лобзика у меня нет.
И вот еще что, на материнской вздулось несколько конденсаторов, но они создавали только дисфункцию приборов ввода.

Благодарю заранее.
« Последнее редактирование: 13 Декабрь 2011, 00:41:37 от happy_buddha »
Зато бесплатно!

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: Проблемы с сетевым адаптером в 10.04
« Ответ #1 : 05 Декабрь 2011, 09:04:59 »
Смотрите BIOS.
Про вздутые конденсаторы и "дисфункцию" - no comments
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн happy_buddha

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
Re: Проблемы с сетевым адаптером в 10.04
« Ответ #2 : 13 Декабрь 2011, 00:44:17 »
Спасибо, очевидно "дисфункция" заключается еще и в том, что BIOS каждый раз выключает сетевой адаптер.
Зато бесплатно!

 

Страница сгенерирована за 0.067 секунд. Запросов: 26.