Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: перестал работать сайт после обновления с Ubuntu 10.10 до 11.10 ...  (Прочитано 788 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vovan_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
  • 11.10 64-bit
    • Просмотр профиля
Доброе Утро, День, Вечер.
Работал у меня LAMP сервер с сайтом на нём, потом чёрт меня дёрнул обновиться на новее версию...
Вроде все файлы конфигурации присутствуют и вроде как всё нормально, но сайт перестал видеться как извне так и с самого сервера (хотя присутствует в отведённом ему месте)...
Подкиньте идею - можно ли исправить(если можно - то где чего смотреть)или проще всё наново переустановить...? ??? :-[
« Последнее редактирование: 03 Март 2012, 21:12:42 от Vovan_S »

Оффлайн unimix

  • Активист
  • *
  • Сообщений: 537
    • Просмотр профиля
Можно исправить, если знаешь как. Если не знаешь, то проще переустановить.

Оффлайн drako

  • Старожил
  • *
  • Сообщений: 1422
    • Просмотр профиля
Можно. Нужно лишь определиться из-за чего не работает сайт.

Оффлайн Vovan_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
  • 11.10 64-bit
    • Просмотр профиля
...хм, еслиб знал - то не спрашивал бы как исправить...
подскажите, где и чего смотреть, чтобы узнать чего не фурычет...

Оффлайн drako

  • Старожил
  • *
  • Сообщений: 1422
    • Просмотр профиля
С необходимых параметров работы сайта: какие php, mysql и т.п. ему требуются.

Оффлайн Vovan_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
  • 11.10 64-bit
    • Просмотр профиля
не уверен был что ето, а как и где проверить?

Оффлайн drako

  • Старожил
  • *
  • Сообщений: 1422
    • Просмотр профиля
Если сайт писали сами, то Вы как бы и должны знать. А если что-то готовое брали, то на сайте производителя требуемое смотрим.

Оффлайн kover

  • Любитель
  • *
  • Сообщений: 95
    • Просмотр профиля
Когда ламп ставишь впервые то надо дать права папки на исполнение, где лежит сайт, иначе он не будет отображаться, возможно, при обновление также...

Оффлайн Vovan_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
  • 11.10 64-bit
    • Просмотр профиля
народ, я же в самом начале писал - что до обновления всё работало (и сервер и сайт на нём), а после перестало... и я просто не могу въехать почему и что не работает...
вроде как все на своих местах... - сайт на месте, сайт енэйблед, хостс тоже там...
скорее в LAMPе чтото конкретно обновилось, а где искать не знаю...

Оффлайн kover

  • Любитель
  • *
  • Сообщений: 95
    • Просмотр профиля
Ну удали ламп и установи заново. Или установи апач пхп мускл из репозитория убунты

Оффлайн atem32

  • Активист
  • *
  • Сообщений: 596
    • Просмотр профиля
каков вопрос - таков ответ.
хочешь помощи выкладывай логи,
ответ от апача в браузере какой и так далее

 

Страница сгенерирована за 0.056 секунд. Запросов: 24.