Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Что-то грузит систему в спящем режиме, ubuntu 11.10  (Прочитано 756 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн YDenis

  • Автор темы
  • Активист
  • *
  • Сообщений: 562
    • Просмотр профиля
Здравствуйте.
Подскажите пожалуйста. Ubuntu 11.10. В последнее время стал замечать что в спящем режиме что-то сильно грузит систему. Ноут стоит, монитор гаснет (никаких хранителей не установлено - дефолт) и вентилятор начинает сильно молотить, + нагрев. Мышь двинешь, в индикаторе загрузки системы четверть загрузки процессора, загрузка резко падает, вентилятор приходит в норму.

Как можно промониторить систему?

спасибо

Оффлайн sash23

  • Участник
  • *
  • Сообщений: 130
    • Просмотр профиля
возможно в логах че есть
root@home:~# less /var/log/syslog
root@home:~# less /var/log/daemon.log
root@home:~# less /var/log/pm-powersave.log

Оффлайн Kozak

  • Участник
  • *
  • Сообщений: 211
    • Просмотр профиля
как вы опредиляете загрузку в спящем режиме? Или все-же имеется ввиду режим простоя? Если так, то надо установить программу htop
sudo apt-get install htopи запустить ее в консоли. Там сами увидите, что грузит систему. По клавише F6 сортировка по загрузке проца, памяти и тд.

Оффлайн YDenis

  • Автор темы
  • Активист
  • *
  • Сообщений: 562
    • Просмотр профиля
как вы опредиляете загрузку в спящем режиме? Или все-же имеется ввиду режим простоя? Если так, то надо установить программу htop
sudo apt-get install htopи запустить ее в консоли. Там сами увидите, что грузит систему. По клавише F6 сортировка по загрузке проца, памяти и тд.

Когда ноут засыпает, то вентилятор начинает молотить сильнее + греется. После выхода из спячки индикатор загрузки показывает четвертную загрузку проца.

Оффлайн Kozak

  • Участник
  • *
  • Сообщений: 211
    • Просмотр профиля
У меня было что-то похожее очень давно (9.04 приблизительно). Решилось правильной установкой дров на Nvidia, если мне не изменяет память. А потом с грейдом на 10.04 само вылечилось.  Точно скажу одно - проблема с ACPI. У меня 10.04 так что ничего подсказать сейчас не могу. Разве что вам  посоветую сидеть на LTS  или посмотреть в  htop, что жрет проц после пробуждения и написать в теме. Так будет легче найти проблему. Let the force be with you.
Пардон за мой русский, я его не учил и не знаю нормально.

Оффлайн YDenis

  • Автор темы
  • Активист
  • *
  • Сообщений: 562
    • Просмотр профиля
У меня было что-то похожее очень давно (9.04 приблизительно). Решилось правильной установкой дров на Nvidia, если мне не изменяет память. А потом с грейдом на 10.04 само вылечилось.  Точно скажу одно - проблема с ACPI. У меня 10.04 так что ничего подсказать сейчас не могу. Разве что вам  посоветую сидеть на LTS  или посмотреть в  htop, что жрет проц после пробуждения и написать в теме. Так будет легче найти проблему. Let the force be with you.
Пардон за мой русский, я его не учил и не знаю нормально.

Кстати это появилось после установки новых дров 12.2 версии ATI с сайта. До этого стояли 12.1.

 

Страница сгенерирована за 0.096 секунд. Запросов: 24.