Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Lenovo b570e - после установки циклическая перезагрузка  (Прочитано 3576 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн GarfildNya

  • Автор темы
  • Участник
  • *
  • Сообщений: 150
    • Просмотр профиля
Здравствуйте, проблема следующая:
купили ноутбук, поставил XUbuntu 12.04 i386 (сначала пробовал amd64, думал из-за этого проблема)
после установки включаю комп, вылазит вот это на 1 секунду

потом вылазит бутменю, выбираю HDD и....
происходит перезагрузка, и всё по новой. и так бесконечно.
с чем это может быть связано?
что с этим делать? :(( у мамы др, сделать бы всё сегодня(

нифига не понял, про какие патенты там говорится...(
XUbuntu 12.04

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Пользуйтесь ВИКИ, пожалуйста!

Оффлайн GarfildNya

  • Автор темы
  • Участник
  • *
  • Сообщений: 150
    • Просмотр профиля
прочитайте мой пост ещё раз:
экран не пустой.
зажатие шифта не приводит абсолютно ни к чему.

я так понимаю, там написано что-то вроде "этот ноут преследуется патентами" "медиа тест провален, проверьте кабель"(??? чёйта вообще?!)

при чём тут патенты? я не устанавливал ничего незаконного, даже если так о_о
« Последнее редактирование: 04 Июнь 2012, 18:34:31 от GarfildNya »
XUbuntu 12.04

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Прочитайте ВИКИ ещё раз, вы меню GRUB видите? (бут-меню это оно?зажатие shift дает тот же результат), если да, то сделайте как написано в статье по ссылке и расскажите свои ощущения.

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Стоп стоп ))) Проблема в том, что
Цитировать
You computer is trying to boot from a non-existant network server.
PXE = Pre Execution Environment.
You need to go into the BIOS and take Network Boot out of the boot order.

Оффлайн GarfildNya

  • Автор темы
  • Участник
  • *
  • Сообщений: 150
    • Просмотр профиля
нет, там не граб. там просто 3 варианта: hdd, cd и lan (вкратце)
как при нажатии f12 при обычных условиях.

не понял вашего последнего сообщения...
что за network boot? не вижу там такого
XUbuntu 12.04

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Зайдите в настройки BIOS и установите первым в приоритете HDD, ставили с флешки?

Оффлайн GarfildNya

  • Автор темы
  • Участник
  • *
  • Сообщений: 150
    • Просмотр профиля
итак стоит hdd. ata hdd, потом стоит CD-rom, потом остальная ересь какая-то
систему ставил с диска
XUbuntu 12.04

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Попробуйте в БИОС так же выключить PXE вообще (установить DISABLE), если и это не поможет, то очевидно, что на жестком нет загрузочного сектора (криво поставили?), в CD-ROM нет диска и он пытается загрузиться с lan. Для проверки моей теории вставьте LiveCD в привод и загрузите- стартанет с диска.

Оффлайн GarfildNya

  • Автор темы
  • Участник
  • *
  • Сообщений: 150
    • Просмотр профиля
нету такого параметра, как PXE.
там где можно "дисейбл" ставить есть только "USB Legacy" и "Wireless", остальное и так disabled
с лайва всё грузится ок.

при установке указал раздел с точкой монтирования /boot, и (блин, не помню как там оно всё точно...) тип не "журналируемая система....", а что-то связанное с бутом, как мне и предложил установщик. единственное, что этот раздел был sda8, кажется...в общем, внутри расширенного раздела, если это как-то влияет. размер 20мб или около того

ос ставил 3 раза: 1 из них ставился вообще автоматом (система сама распределяла на разделы винт) и была та же фигня
XUbuntu 12.04

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
ну так при такой настройке биос и вставленным LiveCD в приводе- грузится с LiveCD?

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Ноут не обезображен виндой? Если нет- переустановите Ubuntu, удалив все разделы на жестком и создайте 3 раздела (все три основные) для /, swap и /home, загрузчик ставьте на /dev/sda (это выпадающее меню внизу окна разметки), как разметите, сделайте скриншот и продолжайте установку, если что скриншот потом покажите.

Оффлайн GarfildNya

  • Автор темы
  • Участник
  • *
  • Сообщений: 150
    • Просмотр профиля
винды нету, ненавижу её..))
окей, щас попробую переустановить, ждите скрина пожалуйста, вдруг я коряво размечаю

Пользователь решил продолжить мысль 04 Июнь 2012, 19:10:43:
тьфу блин, по инерции нажал "далее" <___<
в общем, суть:
/dev/sda
   /dev/sda1     /    ext4
   /dev/sda2     /home   ext4
   /dev/sda3     swap

выбор для загрузчика - /dev/sda

при создании разделов 2 выбора "первичный" и "логический": выбирал "первичный", правильно?

Пользователь решил продолжить мысль 04 Июнь 2012, 19:22:13:
ураааа, при такой раскладке всё работает =)
интересно, что же я накосячил в прошлые разы...вроде всё как-то так же делал...
ладно, спасибо в любом случае :)
« Последнее редактирование: 04 Июнь 2012, 19:22:13 от GarfildNya »
XUbuntu 12.04

 

Страница сгенерирована за 0.11 секунд. Запросов: 24.