Форум русскоязычного сообщества Ubuntu


Автор Тема: Перестали запускаться иксы после вчерашнего обновления.  (Прочитано 846 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн fastaprs

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Subj.
Сегодня еще было обновление но оно не помогло.
tty7 просто мигает курсор ...

Если с такой стороны смотреть на ubuntu (умирает после очередного планового обновления) то это не юзер френдли операционка.  :-\

upt-get upgrade не делал только update.

P.S. В итоге моя основная система не в рабочем состоянии. Пора делать выводы?

Upd1:
Виснит tty7 так:

* Starting Virtual box karnel models [Ok]
----тут полу минутная пауза----
saned disabled; edit /etc/default/saned
* Starting web server Apache [Ok]
* Checking battery state [Ok]
----Дальше ничего не происходит----
« Последнее редактирование: 15 Июнь 2012, 11:52:14 от fastaprs »

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
По умолчанию иксы в tty7. Вопросы есть или переносим тему в "Разговоры обо всём"?

Оффлайн fastaprs

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
а тю tty7 висит ... сейчас будут вопросы
обновил шапку

может нужно сделать upgrade?
« Последнее редактирование: 15 Июнь 2012, 12:05:27 от fastaprs »

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
А что мешает сделать обновление вообще? лог иксов выложите ещё.

Оффлайн fastaprs

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Ничего ... система с самыми последними обновлениями. Просто нету upgrade для текущего состояния.

Приложил Xorg_logs.zip
Спасибо за помощь.

Xanych

  • Гость
 Хм, единственное, что я увидел в логах  - это то, что не удалось инициализировать модуль ядра NVIDIA.  Может стоит попытаться драйвер переустановить?

Оффлайн fastaprs

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Установились новые драйвера NVIDIA ... ничего не работает. Поставил NVIDIA-Linux-x86_64-295.33.run работает =)
Новые драйвера наверно не судьба поставить ... =(

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Вопрос решен? Добавьте пометку РЕШЕНО (кнопка внизу) и заблокируйте тему (кнопка там же), пожалуйста.

Оффлайн fastaprs

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Спасибо ... натолкнули на идею переставить дрова =)

 

Страница сгенерирована за 0.082 секунд. Запросов: 24.