Форум русскоязычного сообщества Ubuntu


Автор Тема: Установка старой версии !  (Прочитано 883 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ubuntu+

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Установка старой версии !
« : 02 Февраля 2013, 00:11:24 »
Привет, извините за беспокойство еще не опытный ))


У меня есть диск с ubuntu 10.4!  Я хочу ее установить на стационарный комп !


Вопрос: Что будет если установить старую версию ? (Можно ли обновить ее до 12.4 - 12.10 ?)


Спасибо ! Еще раз извините может задаю глупый вопрос !

Оффлайн san-alex

  • Забанен
  • Старожил
  • *
  • Сообщений: 7726
  • Ex-CNC programmer
    • Просмотр профиля
Re: Установка старой версии !
« Ответ #1 : 02 Февраля 2013, 00:13:29 »
Установить, конечно, можно. Только у нее поддержка через месяц заканчивается. А обновляться до 12.04 лучше не стоит, уж больно много изменений. Лучше установить сразу новую версию.

Оффлайн ubuntu+

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Re: Установка старой версии !
« Ответ #2 : 02 Февраля 2013, 00:15:26 »
Изменений в каком смысле ? Возникнут сложности с установкой ? Или чтото другое ?

Оффлайн san-alex

  • Забанен
  • Старожил
  • *
  • Сообщений: 7726
  • Ex-CNC programmer
    • Просмотр профиля
Re: Установка старой версии !
« Ответ #3 : 02 Февраля 2013, 00:29:57 »
Изменений в каком смысле ? Возникнут сложности с установкой ? Или чтото другое ?
Сложностей с установкой быть не должно. А изменения, например в графическом интерфейсе. В 10.04 Гном2, а в 12.04 - Юнити.
Я сам не пробовал, но люди пробовавшие не рекомендуют так обновляться.

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6786
    • Просмотр профиля
Re: Установка старой версии !
« Ответ #4 : 02 Февраля 2013, 01:52:36 »
Изменений куча, и даже не столько в интерфейсе, сколько внутри самой системы: всё значительно переписано. Более того, под 10.04 уже некоторый софт не работает (например Gimp 2.8 ), а дальше под 10.04 вообще ничего писаться не будет, ибо изменения произошли глобальные.

Сразу ставьте 12.04. При том, если компьютер старый или слабый, то не классическую Ubuntu, а Xubuntu или Lubuntu, можно также попробовать Runtu 12.04 с XFCE или RuntuLite 12.04 (она очень "лёгкая").
Только не ставьте 12.10 - скорее всего будут проблемы, она слишком нестабильна.
« Последнее редактирование: 02 Февраля 2013, 01:54:54 от maks05 »

 

Страница сгенерирована за 0.029 секунд. Запросов: 25.