Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Злоключения с 12.10: Adobe flash и "Одноклассники"  (Прочитано 660 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Daniloff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Дернул меня черт в пятницу снести Maverick и поставить Quantal...

Первая попытка оказалась вовсе неудачной - Compiz отказался работать со скромным железом ноута (Intel video).
Взял Lubuntu. Поставил. Wi-Fi катрочка ACX-111 конечно же не определилась.
Эта проблема мне знакома по предыдущей (Maverick) версии. Перенес на флэшке Ndiswrapper debs, поставил виндовые дрова. Не работает!
Оказалось, в ядре отсутствует модуль ndiswrapper.ko!
Нашел, но только в виде исходников.
Build essentials, конечно же, отсутствуют!
Кто нибудь пробовал установить их с помошью флэшки и другого компа? :)
Я установил...
Скомпилировал ndiswrapper.ko, модем заморгал, ура! Обновил систему.
Но вот  незадача - в adobe flash плеере не идут некоторые игры, с которыми ранее не было проблем!
Проверял на firefox, opera и chromium...
Одна и та же игра в фейсбуке работает, в одноклассниках - нет...

Подумываю насчет OpenSUSE...  :(

Оффлайн 7gigabytes

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: Злоключения с 12.10: Adobe flash и "Одноклассники"
« Ответ #1 : 05 Февраль 2013, 03:16:12 »
А в чем, собственно, вопрос? :coolsmiley:

Оффлайн Daniloff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Злоключения с 12.10: Adobe flash и "Одноклассники"
« Ответ #2 : 12 Февраль 2013, 22:35:30 »
Запустить таки удалось!
Оказывается, Google Chrome  содержит встроенный flash 11.5, который невозможно установить другими способами. (А 11.2 с игрой не дружит). Надеюсь, опыт будет кому-то полезен :

 

Страница сгенерирована за 0.062 секунд. Запросов: 25.