Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: DVD привод спустя какое-то время исчезает. Как диагностировать?  (Прочитано 1206 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ival.spb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
uname -r
3.2.0-37-generic-pae

Его нет в /dev, dmesg ничего не выводит о нем когда вставляешь диск.. В винде тоже нет. В биос тоже нет. Но если переткнуть в другое гнездо sata начинает работать какое-то время (возможно несколько дней -- не засекал).
Как можно диагностировать проблему? Надоело каждый раз внутрь лазить. Может, это южный мост глючит?

Пользователь решил продолжить мысль 10 Февраля 2013, 23:04:16:
Решил выдернуть два старых ide винта и почему то это помогло :idiot2: Посмотрим, надолго ли :-\

Пользователь решил продолжить мысль 10 Февраля 2013, 23:37:47:
dmesg |grep cdrom ничего не показывает теперь  :'(
ls /dev |grep cdrom
cdrom1
Вообще, dmesg какими то ошибками ata2 переполнен
(Нажмите, чтобы показать/скрыть)

Пользователь решил продолжить мысль 11 Февраля 2013, 00:02:49:
Опять все-таки пришлось перетыкать в другое гнездо. В прошлый раз хоть и обнаружился, но не заработал :o Читал со скоростью 70 кБ и после 100 мб выдавал ошибку при копировании с DVD. Переткнул и все полетело в нормальном режиме.

Пользователь решил продолжить мысль 11 Февраля 2013, 00:04:41:
А в dmesg теперь нет никаких ata2 ошибок :idiot2:
« Последнее редактирование: 11 Февраля 2013, 00:04:41 от ival.spb »

Оффлайн VitalD

  • Активист
  • *
  • Сообщений: 509
    • Просмотр профиля
ival.spb,
Может питания не хватает?  ???

Оффлайн vasilisc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2563
  • г.Северодвинск - строим АПЛ
    • Просмотр профиля
    • Авторские статьи об OpenSource
пробуйте SATA шлейфа с шеколдами.

Оффлайн ival.spb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Ну вот, уже не работает :(

Подобная проблема на двух компьютерах была. На втором удалось решить вроде, воткнув сдром в esata -- он, действительно, с защелкой. Но неужели дело в том, что отходит контакт? Почему в винчах такого нет, а именно в сдромах?
В общем, для меня это шамаство какое-то.

 

Страница сгенерирована за 0.051 секунд. Запросов: 25.