Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Инет через LAN не работает  (Прочитано 652 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Gorgoff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 40
    • Просмотр профиля
Инет через LAN не работает
« : 02 Ноябрь 2013, 16:57:03 »
 Народ, столкнулся с такой проблемой: инет работает через wi-fi, но не работает через LAN. Причем при подключении через LAN он пингует роутер, и легко можно зайти в его настройки. Роутер dir-300. Проблема возникла внезапно, после включения компьютера.

 Куда копать?
« Последнее редактирование: 02 Ноябрь 2013, 16:59:52 от Gorgoff »

Pilot6

  • Гость
Re: Инет через LAN не работает
« Ответ #1 : 02 Ноябрь 2013, 17:02:07 »
Для того, чтобы идти в интернет по кабелю, надо отключить вайфай.

Оффлайн Gorgoff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 40
    • Просмотр профиля
Re: Инет через LAN не работает
« Ответ #2 : 02 Ноябрь 2013, 17:05:41 »
 Это само собой. Просто Я с ноута не сижу через Wi-Fi, поэтому у меня он всегда отключен.

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Инет через LAN не работает
« Ответ #3 : 02 Ноябрь 2013, 17:49:34 »
Gorgoff,
ip a ; ip r ; ping -c4 8.8.8.8 ; tracepath ya.ru

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: Инет через LAN не работает
« Ответ #4 : 02 Ноябрь 2013, 22:05:57 »
Судя по описанию проблемы настройка сети средствами NM, думаю в них надо копать
Копипастьте сюда выхлоп
sudo cat /etc/NetworkManager/system-connections/*
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн Gorgoff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 40
    • Просмотр профиля
Re: Инет через LAN не работает
« Ответ #5 : 03 Ноябрь 2013, 13:02:23 »
 Спасибо всем кто отозвался, проблему решил. У меня на роутере стояло ограничение доступа по МАК-адресам. Не знаю что стало причиной, но помогло просто перезабить адреса, причем адреса прежние  :-\

 

Страница сгенерирована за 0.139 секунд. Запросов: 25.