Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Пропало проводное соединение  (Прочитано 578 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Pl7ofit

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
  • U18.04,Ryzen 5 1600,GTX 1050,8GB-DDR4
    • Просмотр профиля
    • vk.com/pl7ofit
Пропало проводное соединение
« : 10 Ноябрь 2013, 18:24:59 »
Есть два компьютера, они соединены 10тиметровым патч-кордом (Ethernet), не так давно начались странные обрывы соединения, теперь подключения нет вообще.

  • Первый ПК - не обнаруживает подключенного кабеля вообще. Ко второму ПК пинг не проходит.
  • Второй ПК - кабель обнаруживает и удачно подключается к сети. К первому ПК пинг не проходит. Входящий трафик идет всегда, а исходящий через раз.

PS: Eth провод прозванивается, но почему нет подключения не понимаю. Помогите разобраться.
« Последнее редактирование: 10 Ноябрь 2013, 18:27:02 от Pl7ofit »
Добавляйтесь! Steam nick: pl7ofit

Линус над нами.Визин в кармане.Под ногами андроиды.Вперед Линуксоиды!

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Пропало проводное соединение
« Ответ #1 : 10 Ноябрь 2013, 18:53:36 »
ip a ; ip r ; ip -s lС обоих компов.

Оффлайн Pl7ofit

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
  • U18.04,Ryzen 5 1600,GTX 1050,8GB-DDR4
    • Просмотр профиля
    • vk.com/pl7ofit
Re: Пропало проводное соединение
« Ответ #2 : 10 Ноябрь 2013, 19:14:51 »
ip a ; ip r ; ip -s lС обоих компов.

Первый ПК
(Нажмите, чтобы показать/скрыть)

Второй ПК
(Нажмите, чтобы показать/скрыть)
Добавляйтесь! Steam nick: pl7ofit

Линус над нами.Визин в кармане.Под ногами андроиды.Вперед Линуксоиды!

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: Пропало проводное соединение
« Ответ #3 : 10 Ноябрь 2013, 19:40:38 »
Патчкорд меняли? Уборщица давно полы мыла?
Ноут не пробовали подключать?
« Последнее редактирование: 10 Ноябрь 2013, 19:42:19 от fisher74 »
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн Pl7ofit

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
  • U18.04,Ryzen 5 1600,GTX 1050,8GB-DDR4
    • Просмотр профиля
    • vk.com/pl7ofit
Re: Пропало проводное соединение
« Ответ #4 : 10 Ноябрь 2013, 20:23:02 »
fisher74
>Патчкорд меняли?
Пока что не на что заменить, поэтому пытаюсь сделать своими силами.
>Уборщица давно полы мыла?
что?
>Ноут не пробовали подключать?
Что вы хотите сказать? "Первый ПК" - это и есть мой ноут, а "Второй ПК" - стационарный комп, в данный момент они подключены.
Добавляйтесь! Steam nick: pl7ofit

Линус над нами.Визин в кармане.Под ногами андроиды.Вперед Линуксоиды!

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Пропало проводное соединение
« Ответ #5 : 10 Ноябрь 2013, 21:26:43 »
Видимо, косяк в этом месте:
2: eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN qlen 1000
    link/ether f4:6d:04:fd:64:14 brd ff:ff:ff:ff:ff:ff

Убедитесь, что кабель обжат по стандарту:
http://ru.wikipedia.org/wiki/%D0%92%D0%B8%D1%82%D0%B0%D1%8F_%D0%BF%D0%B0%D1%80%D0%B0#.D0.A1.D1.85.D0.B5.D0.BC.D1.8B_.D0.BE.D0.B1.D0.B6.D0.B8.D0.BC.D0.B0

И проверьте с какого-нибудь LiveCD/USB.

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: Пропало проводное соединение
« Ответ #6 : 10 Ноябрь 2013, 21:58:14 »
>Уборщица давно полы мыла?
что?
Спросите любого связиста и IT-специалиста (он же обычно админ) предприятия, кто их главнейший враг :)

"Первый ПК" - это и есть мой ноут
Ну я этого не стелепатил, потому извините.
В таком случае, проблему проверки кабеля вообще непонятна. Для теста железа можно хоть полуметровый патчкорд попробовать (с каждым хоум-нет-девайсом в комплекте один идёт)
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн Pl7ofit

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
  • U18.04,Ryzen 5 1600,GTX 1050,8GB-DDR4
    • Просмотр профиля
    • vk.com/pl7ofit
Re: Пропало проводное соединение
« Ответ #7 : 11 Ноябрь 2013, 00:01:04 »
fisher74

>Спросите любого связиста и IT-специалиста (он же обычно админ) предприятия, кто их главнейший враг :)

Ах вот оно как, нужно еще священника вызвать, и пусть сей раб божий машины мои окропит святою водой дабы воцарило во мне благоговение, аминь.

>В таком случае, проблему проверки кабеля вообще непонятна. Для теста железа можно хоть полуметровый патчкорд попробовать (с каждым хоум-нет-девайсом в комплекте один идёт)

Так бы и поступил, но к сожалению хоум-нет-девайсов не имею.
Добавляйтесь! Steam nick: pl7ofit

Линус над нами.Визин в кармане.Под ногами андроиды.Вперед Линуксоиды!

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: Пропало проводное соединение
« Ответ #8 : 11 Ноябрь 2013, 00:50:36 »
Перевернуть кабель и посмотреть состояние интерфейсов реально?
На предмет чего смотреть ArcFi уже подсказал.
Если состояние переедет вместе с концом кабеля, то кабель в утиль. Хотя бывают и проблемная обжимка рыжиков.
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

 

Страница сгенерирована за 0.135 секунд. Запросов: 25.