Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не получается скачать драйвер compat-wireless-3.6.8-1.tar.bz2  (Прочитано 808 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Borovique

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Здравствуйте.
Срочно нужен драйвер compat-wireless-3.6.8-1.tar.bz2. По идее, он есть на сайте wwww.orbit-lab.org, но когда я пытаюсь его скачать, сервер выдает ошибку Forbidden 403 и пишет, что у меня нет доступа к файлу. Попытался было найти этот файл где-то еще, но все обнаруженные мной ссылки выводят на один и тот же, указанный выше сайт. Буду признателен за любую помощь в этом вопросе.
Линуксоиды всех стран соединяйтесь... с линуксоидками!

| toZen |

  • Гость
Borovique, у меня также, судя по всему сервак упал. Либо пробовать позже, либо искать.

Оффлайн staso

  • Активист
  • *
  • Сообщений: 437
    • Просмотр профиля
Вряд ли "сервак упал". Вам же говорят на сайте - нет прав. Авторизируйтесь и скачивайте. А вообще этот драйвер доступен в гите. https://github.com/embeddedarm/linux-2.6.35.3-imx28 Качайте гит и собирайте. Либо идем сюда http://www.linuxfoundation.org/collaborate/workgroups/networking/alx и ищем что-то поновее.

Оффлайн Borovique

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
По поводу сервера, там действительно требуется авторизация, беда в том, что регистрации я там не нашел. Приведенный выше ресурс (https://github.com/embeddedarm/linux-2.6.35.3-imx28) ссылается на тот же самый www.orbit-lab.org. А вот последняя ссылка (http://www.linuxfoundation.org/collaborate/workgroups/networking/alx) действительно оказалась полезной, да и драйвер там посвежее. Поэтому огромное спасибо, staso.
Линуксоиды всех стран соединяйтесь... с линуксоидками!

 

Страница сгенерирована за 0.115 секунд. Запросов: 24.