Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Плагин VK для Pidgin  (Прочитано 32039 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн RUstorm

  • Активист
  • *
  • Сообщений: 701
    • Просмотр профиля
Re: Плагин VK для Pidgin
« Ответ #15 : 01 Октябрь 2015, 17:37:53 »
Часто возникает проблема рандомно с вылетом  Wrong username or password - порядком уже достало хотя все данные верны.

Оффлайн $ $ $

  • Активист
  • *
  • Сообщений: 299
  • ArchLinux
    • Просмотр профиля
Re: Плагин VK для Pidgin
« Ответ #16 : 01 Октябрь 2015, 17:50:42 »
я так сделал работает https://forum.ubuntu.ru/index.php?topic=266534.0

Оффлайн RUstorm

  • Активист
  • *
  • Сообщений: 701
    • Просмотр профиля
Re: Плагин VK для Pidgin
« Ответ #17 : 01 Октябрь 2015, 18:17:35 »
$ $ $,
Чуть выше Бонька тоже самое ответил, плагин работает но рандомно возникает одна проблема раз в день или раз в неделю вылетает Wrong username or password - хотя все данные верные, спустя n-количество времени он обратно начинает работать.

Оффлайн Mak1001

  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Плагин VK для Pidgin
« Ответ #18 : 09 Март 2016, 07:20:44 »
Судя по тыц теперь используется stable версия ppa, которая здесь.

Итого:
sudo apt-add-repository ppa:purple-vk-plugin/stable
sudo apt-get update
sudo apt-get install purple-vk-plugin

Далее: если запущен - перезагружаем Pidgin, заходим в учетные записи и видим


Логин используется не так, как в xmpp, а, как и в случае с другими purple- (facebook, например) - логин аккаунта vk.com, т.е. е-мейл или телефон.
« Последнее редактирование: 09 Март 2016, 08:43:01 от Mak1001 »

Оффлайн fed_lviv

  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Re: Плагин VK для Pidgin
« Ответ #19 : 05 Июнь 2016, 19:12:09 »
Перешел на Ubuntu 16.04 и все  :(

Оффлайн Mr.Cleaner

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля

Оффлайн 1234567890

  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
Re: Плагин VK для Pidgin
« Ответ #21 : 16 Май 2018, 13:51:35 »
Не устанавливается в 18.04 bionic из репозитория:
E: Репозиторий «http://ppa.launchpad.net/purple-vk-plugin/stable/ubuntu bionic Release» не содержит файла Release.
N: Обновление из этого репозитория нельзя выполнить безопасным способом, и поэтому по умолчанию он отключён.


Пользователь добавил сообщение 16 Май 2018, 13:53:20:
Из пакета тоже не устанавливается:

$ sudo apt install ./purple-vk-plugin_1.0-wily1_i386.deb
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Заметьте, вместо «./purple-vk-plugin_1.0-wily1_i386.deb» выбирается «purple-vk-plugin:i386»
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 purple-vk-plugin:i386 : Зависит: libpurple0:i386 (>= 1:2.8.0) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Проблем с пакетами нет, свежеустановленная система:

$ sudo apt-get install libpurple0
...
Уже установлен пакет libpurple0 самой новой версии (1:2.12.0-1ubuntu4).
$ sudo apt-get -f install
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
« Последнее редактирование: 16 Май 2018, 13:54:16 от 1234567890 »

 

Страница сгенерирована за 0.073 секунд. Запросов: 25.