Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Яндекс.браузер  (Прочитано 32464 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн baytazar

  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Яндекс.браузер
« Ответ #150 : 16 Декабрь 2017, 23:18:19 »
Ссылка www.ivi.ru любой фильм  :)
Заходил из под "винды" и через FireFox, Opera и Google Chrom работает нормально, а тут как то не идет и FireFox ни Opera не идет, а вот Google Chrom нормально, да вы правы, скорее всего сговор по продвижению гугло софта.
16.04 LTS

Оффлайн Amit27

  • Новичок
  • *
  • Сообщений: 17
  • Ubuntu 18.04
    • Просмотр профиля
Re: Яндекс.браузер
« Ответ #151 : 04 Апрель 2018, 13:07:22 »
Цитировать
В браузере под Linux не работает видео

Чтобы работало видео в формате HTML5 video, установите видеокодеки:

Установите библиотеку chromium-codecs-ffmpeg-extra.

Скопируйте из библиотеки файл libffmpeg.so.

Замените файлом libffmpeg.so одноименный файл в папке браузера.

Перезапустите браузер.

Чтобы работало видео в формате Flash, установите модуль Adobe Flash Player:

Скачайте файл flash_player_ppapi_linux.x86_64.tar.gz.

Извлеките из архива файл libpepflashplayer.so и разместите его по одному из трех путей:

/usr/lib/PepperFlash/libpepflashplayer.so

/usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so

/usr/lib/adobe-flashplugin/libpepflashplayer.so

Откройте браузер.

Наберите в Умной строке адрес browser://plugins.

Проверьте, что модуль Adobe Flash Player установлен и включен.

Если не удалось справиться с проблемой самостоятельно, напишите в службу поддержки через форму обратной связи, описав ситуацию как можно подробнее.

Пользователь добавил сообщение 04 Апрель 2018, 13:07:59:
Никакого заговора, ребята

Оффлайн IndieKTA

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Яндекс.браузер
« Ответ #152 : 22 Июль 2018, 20:56:42 »
Никакого заговора, ребята

У меня Яндекс.Браузер последней версии на Elementary OS 0.4. Сначала была проблема на deezer.com, не воспроизводилась музыка. В итоге установил флеш по инструкции с сайта linuxrussia, музыка заработала. А вот ivi действительно отказывается воспроизводить контент, при том что у меня оплачена подписка (бесплатный период). В Google Chrome все играет как по маслу. Что не так?

Оффлайн Haron Prime

  • Автор темы
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11278
  • Arch Linux & XMonad
    • Просмотр профиля
sudo ls -a | grep brain > /dev/head

Оффлайн РыжийПёс

  • Активист
  • *
  • Сообщений: 532
  • 好红狼
    • Просмотр профиля
Re: Яндекс.браузер
« Ответ #154 : 04 Август 2018, 10:29:26 »
Никакого заговора, ребята
Никакого заговора? "Скачайте...", "скопируйте...", "замените..."?! Может ещё из исходников что-то собрать, предварительно применив какой-нибудь патч? А вот под виндой-то всё небось у них работает, безо всяких плясок с бубном! Нужен какой-то особый файл - почему бы не поставлять его вместе с браузером (как это делает Гугл-Хром)? Нужна какая-то библиотека - почему бы не указать её в зависимостях, чтобы ставилась сама (мы же, слава богу, ещё не перешли на snap-пакеты)?
Не, тут явный заговор прориетарщиков - "если делаем что-то под Linux, то делаем это халтурно, чтобы было заведомо хуже, чем на православной винде, или же требовало плясок с бубном, чтобы у обывателя складывалось мнение, что Linux либо "не готов для десктопа", либо какой-то очень сложный..." Этим они препятствуют развитию и распространению СПО, ибо видят в нём угрозу для своего "куска хлеба".

А вот ivi действительно отказывается воспроизводить контент
А это уже обоюдовыгодный сговор ivi и Google (google продвигает в приоритетах поиска контент из ivi, за это ivi продвигает браузер от google, и заносит яндекс браузер в чёрный список, хотя сам Яндекс-браузер тут скорее всего не виноват. При этом, в качестве предлога для такой дискриминации они могут сказать, что на открытых системах (вроде Ubuntu Linux) только закрытый браузер от Google может гарантировать, например, поддержку всяких там DRM-защит их контента контента.
Каждый отдельно взятый человек, перешедший на GNU Linux, приближает всё остальное человечество к Светлому Будущему.

Оффлайн Adriano

  • Участник
  • *
  • Сообщений: 168
  • Че
    • Просмотр профиля
Re: Яндекс.браузер
« Ответ #155 : 15 Август 2018, 17:37:44 »
Обновил браузер (версия 18.7.0.2693 beta) — перестал работать Youtube.
В рамке, где должно быть видео, пишет:
"Ошибка. Повторите попытку позже. Идентификатор воспроизведения:
542aMr4nKC5NBHF8"


C библиотекой libffmpeg.so я попробовал "поиграться" после обновления. Не помогло.
Я записывал все найденные на компьютере файлы с таким названием в папку Яндекс-браузера, вот сюда:
/opt/yandex/browser-beta/lib
И chromium, и skype, и opera.

:-) Любопытства ради попробовал, наоборот, записать эту библиотеку libffmpeg.so от обновленного Яндекс-браузера в папку Оперы. Работает Опера! (и Ютуб в ней работает). Файлы разные (размер разный, и один от 1 августа, другой, из Оперы, от 2-го авг.)

Пользователь добавил сообщение 15 Август 2018, 18:38:32:
Вопрос снимается.
Я установил предыдущую версию. Ютуб работает.

Странное дело. Первый раз с таким сталкиваюсь. Вчера в репозитории Яндекса была вот эта новая версия 18.7.
А сегодня в репозиторий опять вернули предыдущую версию 18.6.0.2300. А новую убрали.

Я просто Синаптиком выбрал версию пакета. Он ругнулся, что я ставлю более старую... а новой больше нет.

Print screen с пропавшей версией на память
Яндекс-браузер 18.7.0
« Последнее редактирование: 15 Август 2018, 19:12:37 от Adriano »

 

Страница сгенерирована за 0.071 секунд. Запросов: 24.