Форум русскоязычного сообщества Ubuntu


Автор Тема: Не работает Bluetooth  (Прочитано 1003 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vit_AliK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Не работает Bluetooth
« : 03 Июнь 2015, 01:50:09 »
Не работает  Bluetooth на ноутбуке ASUS на UBUNTU 14.04. На Windows7 до переустановки системы работал.

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13637
  • Xubuntu 18.04
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #2 : 03 Июнь 2015, 12:34:14 »
Vit_AliK,
Дайте вывод

lsusb
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Vit_AliK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #3 : 03 Июнь 2015, 15:39:06 »
Bus 002 Device 003: ID 0bda:5603 Realtek Semiconductor Corp.
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13637
  • Xubuntu 18.04
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #4 : 03 Июнь 2015, 15:41:56 »
Vit_AliK,
Сделайте в терминале

sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt-get update
sudo apt-gt install rtl8723au-bt-dkms


И еще дайте посмотреть

lspci -knn | grep Net -A2
Пользователь решил продолжить мысль [time]03 Июнь 2015, 15:46:04[/time]:
Хотя я этих кодов не вижу в драйвере. Возможно добавить придется. Так что давайте вывод.
« Последнее редактирование: 03 Июнь 2015, 15:55:58 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Vit_AliK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #5 : 03 Июнь 2015, 15:50:28 »
vitaliy@ASUS-X200CA:~$ sudo apt-gt install rtl8723au-bt-dkms
sudo: apt-gt: command not found
vitaliy@ASUS-X200CA:~$ lspci -knn | grep Net -A2
02:00.0 Network controller [0280]: Ralink corp. RT3290 Wireless 802.11n 1T/1R PCIe [1814:3290]
   Subsystem: Foxconn International, Inc. Device [105b:e055]
   Kernel driver in use: rt2800pci
vitaliy@ASUS-X200CA:~$

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13637
  • Xubuntu 18.04
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #6 : 03 Июнь 2015, 15:51:26 »
И еще дайте вывод

usb-devices

Только не все, а тот раздел, где

Vendor=0bda ProdID=5603

Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Vit_AliK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #7 : 03 Июнь 2015, 15:51:47 »
vitaliy@ASUS-X200CA:~$ sudo apt-get install rtlwifi-dkms
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
E: Не удалось найти пакет rtlwifi-dkms


Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #8 : 03 Июнь 2015, 15:52:14 »
Pilot6,
чё? все новый развития модедь забили ядро не много эту одну реалтек.
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн Vit_AliK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #9 : 03 Июнь 2015, 15:52:52 »
P:  Vendor=1d6b ProdID=0003 Rev=03.13


Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13637
  • Xubuntu 18.04
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #10 : 03 Июнь 2015, 15:53:18 »
Vit_AliK,
Это уже не надо. У вас другой вайфай. Давайте вывод другой команды.
victor00000,
В bluetooth-next.git уже добавили. Причем все.

Пользователь решил продолжить мысль [time]03 Июнь 2015, 15:53:34[/time]:
Vit_AliK,
Не только эту строчку, а весь раздел. И строчка не та. Вы же видите, что цифры другие.
Найдите раздел с теми цифрами.
« Последнее редактирование: 03 Июнь 2015, 15:55:38 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Vit_AliK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #11 : 03 Июнь 2015, 15:56:46 »
P:  Vendor=0bda ProdID=5603 Rev=05.30

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13637
  • Xubuntu 18.04
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #12 : 03 Июнь 2015, 15:58:39 »
Vit_AliK,
Ну блин. Ну что вы мне одну строчку даете? Я и так это знаю. Я же говорю ВЕСЬ РАЗДЕЛ.
Что-то вроде этого.

(Нажмите, чтобы показать/скрыть)
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Vit_AliK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #13 : 03 Июнь 2015, 16:00:34 »
T:  Bus=02 Lev=02 Prnt=02 Port=03 Cnt=01 Dev#=  3 Spd=480 MxCh= 0
D:  Ver= 2.00 Cls=ef(misc ) Sub=02 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=0bda ProdID=5603 Rev=05.30
S:  Manufacturer=Generic
S:  Product=USB2.0 HD UVC WebCam
S:  SerialNumber=0x0001
C:  #Ifs= 2 Cfg#= 1 Atr=80 MxPwr=500mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=0e(video) Sub=01 Prot=00 Driver=uvcvideo
I:  If#= 1 Alt= 0 #EPs= 0 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo


Пользователь решил продолжить мысль 03 Июнь 2015, 16:03:06:
T:  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=03.13
S:  Manufacturer=Linux 3.13.0-53-generic ehci_hcd
S:  Product=EHCI Host Controller
S:  SerialNumber=0000:00:1a.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 4
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=8087 ProdID=0024 Rev=00.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=03.13
S:  Manufacturer=Linux 3.13.0-53-generic ehci_hcd
S:  Product=EHCI Host Controller
S:  SerialNumber=0000:00:1d.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=02 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 4
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=8087 ProdID=0024 Rev=00.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=02 Lev=02 Prnt=02 Port=03 Cnt=01 Dev#=  3 Spd=480 MxCh= 0
D:  Ver= 2.00 Cls=ef(misc ) Sub=02 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=0bda ProdID=5603 Rev=05.30
S:  Manufacturer=Generic
S:  Product=USB2.0 HD UVC WebCam
S:  SerialNumber=0x0001
C:  #Ifs= 2 Cfg#= 1 Atr=80 MxPwr=500mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=0e(video) Sub=01 Prot=00 Driver=uvcvideo
I:  If#= 1 Alt= 0 #EPs= 0 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo

T:  Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 4
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=03.13
S:  Manufacturer=Linux 3.13.0-53-generic xhci_hcd
S:  Product=xHCI Host Controller
S:  SerialNumber=0000:00:14.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=04 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=5000 MxCh= 4
D:  Ver= 3.00 Cls=09(hub  ) Sub=00 Prot=03 MxPS= 9 #Cfgs=  1
P:  Vendor=1d6b ProdID=0003 Rev=03.13
S:  Manufacturer=Linux 3.13.0-53-generic xhci_hcd
S:  Product=xHCI Host Controller
S:  SerialNumber=0000:00:14.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub
« Последнее редактирование: 03 Июнь 2015, 16:03:06 от Vit_AliK »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13637
  • Xubuntu 18.04
    • Просмотр профиля
Re: Не работает Bluetooth
« Ответ #14 : 03 Июнь 2015, 16:06:11 »
Vit_AliK,
Это значит не блутус, а вебкамера realtek.

Значит у вас ралинк. С ним не помогу. Там плохо все. Был какой-то драйвер.

Пользователь решил продолжить мысль 03 Июнь 2015, 17:18:27:
Vit_AliK,
Нету здесь блутуса. Поищите в lspci.  Но убирайте эти простыни под спойлер.
« Последнее редактирование: 03 Июнь 2015, 17:18:27 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.064 секунд. Запросов: 24.