Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Проблема с загрузкой системы.  (Прочитано 997 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Black_SOKOL

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
  • На страже мира и спокойствия.
    • Просмотр профиля
Проблема с загрузкой системы.
« : 31 Июль 2015, 10:33:09 »
Здравствуйте. Во время обновления произошла ошибка проприетарного видеодрайвера и отчёт об ошибке был отправлен, но после перезагрузки, система вначале писала Starting 219 и потом ошибка the system is running in low-graphics mode и дальше ничего. Единственное, что помогло, это запустить систему с предыдущей версией ядра линукс.
Информация о железе: Toshiba Satellite 755d-11w Ubuntu 15.04.
до сегодняшнего обновления, всё хорошо работало.

Оффлайн petro25

  • Участник
  • *
  • Сообщений: 182
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #1 : 31 Июль 2015, 11:49:38 »
Удали видеодрайвера, перезагрузись, обновись и снова поставь нужние тебе драйвера.

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 12075
  • Xubuntu 20.04 (64bit)
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #2 : 31 Июль 2015, 11:52:53 »
Видеодрайвер для нового ядра не собрался. Удалять ничего не надо.
Попробуй выполнить:
sudo apt-get install -f
посмотри что напишет (сюда текстом скопируй под спойлер)
Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: http://help.ubuntu.ru/wiki/uefiboot

Оффлайн Black_SOKOL

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
  • На страже мира и спокойствия.
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #3 : 31 Июль 2015, 13:16:15 »
Видеодрайвер для нового ядра не собрался. Удалять ничего не надо.
Попробуй выполнить:
sudo apt-get install -f
посмотри что напишет (сюда текстом скопируй под спойлер)
Поздняк метаться, переустанавливаю драйвер. удалил драйвер, загрузилось, на новом ядре 3.19-0-26. Но установил и снова опять 25, на предыдущем ядре приходится грузится.
« Последнее редактирование: 31 Июль 2015, 13:37:40 от Black_SOKOL »

Оффлайн arch!ver

  • Забанен
  • Старожил
  • *
  • Сообщений: 1260
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #4 : 31 Июль 2015, 18:28:29 »
Black_SOKOL,
Сядте на 14.04.2 LTS - как все нормальные люди... 15 релиз - тестовый, - для обкатчиков ПО и тестировщиков...
Шизофреник админ, - горе в семье...

Оффлайн Lexa-Taras

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #5 : 01 Август 2015, 07:20:34 »
сегодня также столкнулся с данной проблемой на версии 15.04 64 бит, после пришедших обновлений,на старте привводе пароля черный экран и опять меню ввода пароля, теперь постоянно приходится через груб запускаться с предыдущей версией ядра 3.19.0-25
на версии 3.19.0-26 проприетарные драйвера работать отказываются видеокарта ATI HD 7770 GT :(
Блин дурак поставил её в своё время так как чего то на 14.4 не хватало на печать фото(( теперь маюсь, есть ли возможность упасть на 14.4 без переустановки?
Или как откатится к версии ядра 3.19.0-25 чтоб постоянно не входить в груб меню?

Оффлайн Black_SOKOL

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
  • На страже мира и спокойствия.
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #6 : 02 Август 2015, 09:55:27 »
Никак, только переустановка.

Оффлайн Lexa-Taras

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #7 : 03 Август 2015, 05:48:32 »
Никак, только переустановка.
на следующий день перестало работать на всех ядрах, решил проблему на хрен переустановкой на 14.04 LTS ((после этого появилась новая проблема теперь стим под 14.04 перестал запускаться под проприетарными дровами АМД на 15.04 было все норм,на 14.04 только под свободными, вконце концов не помню что я накрутил но и заработало и под проприетарными на 14.04. видюха HD 7770 GT короче все норм!

Оффлайн Black_SOKOL

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
  • На страже мира и спокойствия.
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #8 : 04 Август 2015, 18:21:59 »
Никак, только переустановка.
на следующий день перестало работать на всех ядрах, решил проблему на хрен переустановкой на 14.04 LTS ((после этого появилась новая проблема теперь стим под 14.04 перестал запускаться под проприетарными дровами АМД на 15.04 было все норм,на 14.04 только под свободными, вконце концов не помню что я накрутил но и заработало и под проприетарными на 14.04. видюха HD 7770 GT короче все норм!
У меня всё гуд.

Оффлайн Lexa-Taras

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #9 : 05 Август 2015, 18:02:46 »
Никак, только переустановка.
на следующий день перестало работать на всех ядрах, решил проблему на хрен переустановкой на 14.04 LTS ((после этого появилась новая проблема теперь стим под 14.04 перестал запускаться под проприетарными дровами АМД на 15.04 было все норм,на 14.04 только под свободными, вконце концов не помню что я накрутил но и заработало и под проприетарными на 14.04. видюха HD 7770 GT короче все норм!
У меня всё гуд.
и как ты этого гуда добился?

Оффлайн arch!ver

  • Забанен
  • Старожил
  • *
  • Сообщений: 1260
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #10 : 06 Август 2015, 00:23:02 »
Lexa-Taras,
Не заморачивайтесь этим - разное железо = разное поведение...
Шизофреник админ, - горе в семье...

Оффлайн Black_SOKOL

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
  • На страже мира и спокойствия.
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #11 : 06 Август 2015, 21:00:44 »
Lexa-Taras,
Не заморачивайтесь этим - разное железо = разное поведение...
Всё верно. Откуда дрова брал?

Оффлайн Lexa-Taras

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Проблема с загрузкой системы.
« Ответ #12 : 12 Август 2015, 06:44:10 »
Lexa-Taras,
Не заморачивайтесь этим - разное железо = разное поведение...
Всё верно. Откуда дрова брал?
Сделал так:
Обновление драйверов видеокарт
Менее свежие, но более стабильные обновления - PPA X-Updates:
sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update && sudo apt-get dist-upgrade

источник:
http://help.ubuntu.ru/wiki/steam

 

Страница сгенерирована за 0.099 секунд. Запросов: 24.