Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Pulseaudio, проблема со звуком (задержка)  (Прочитано 1023 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Shveller

  • Автор темы
  • Гость
Всем привет. Помогите решить проблему.

Имею:

lspci|grep HD
(Нажмите, чтобы показать/скрыть)

cat /etc/issue.net
(Нажмите, чтобы показать/скрыть)

uname -a
(Нажмите, чтобы показать/скрыть)

При просмотре видео (браузер гуглхром, проигрыватели vlc, totem) звук запаздывает, изображение подлагивает. Куда копать? Буду признателен




« Последнее редактирование: 01 Ноябрь 2015, 16:51:09 от Shveller »

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Pulseaudio или flash
« Ответ #1 : 01 Ноябрь 2015, 15:02:38 »
Shveller,
попробуйте в хроме ускорение отключить.(настройки-расширенные-использовать аппаратное ускорение)

Shveller

  • Автор темы
  • Гость
Re: Pulseaudio или flash
« Ответ #2 : 01 Ноябрь 2015, 15:04:04 »
На проигрыватель это не повлияет. Не могу нормально посмотреть вебинар bolid. Звук отстает, лагает видео

Пользователь решил продолжить мысль 01 Ноябрь 2015, 15:05:34:
В настройках => расширение,отсутствует аппаратное ускорение.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Pulseaudio или flash
« Ответ #3 : 01 Ноябрь 2015, 15:09:24 »
Shveller,
настройки-показать расширенные настройки

Пользователь решил продолжить мысль 01 Ноябрь 2015, 15:10:28:
Shveller,
Цитировать
На проигрыватель это не повлияет.
в vlc вроде тоже галочка есть такая

Shveller

  • Автор темы
  • Гость
Re: Pulseaudio или flash
« Ответ #4 : 01 Ноябрь 2015, 15:12:05 »
А в тотем? vlc установил, так как думал, что проблема в тотеме. Потом в браузере аналогичную проблему увидел. А в чем вообще проблема то у меня? Что глючит? Подскажите куда копать, без этих галочек

Пользователь решил продолжить мысль 01 Ноябрь 2015, 15:14:14:
настройки-показать расширенные настройки

Нет такого у меня. В расширениях есть "еще расширение" а при нажатии на еще расширение открывается магазин
« Последнее редактирование: 01 Ноябрь 2015, 15:14:14 от Shveller »

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Pulseaudio или flash
« Ответ #5 : 01 Ноябрь 2015, 15:15:21 »
Shveller,
в тотем нету. драйвер какой у вас?
lspci -knn | egrep 'VGA|3D' -A2
Пользователь решил продолжить мысль 01 Ноябрь 2015, 15:16:44:
Shveller,
Цитировать
Нет такого у меня. В расширениях есть "еще расширение" а при нажатии на еще расширение открывается магазин
да нет, настройки и в самом низу синим цветом мелкая надпись

Shveller

  • Автор темы
  • Гость
Re: Pulseaudio или flash
« Ответ #6 : 01 Ноябрь 2015, 15:17:03 »
lspci -knn | egrep 'VGA|3D' -A2
(Нажмите, чтобы показать/скрыть)

Я установил открытый драйвер, сейчас перезагружусь

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Pulseaudio или flash
« Ответ #7 : 01 Ноябрь 2015, 15:19:25 »
Shveller,
пробуйте, и галочку попробуйте на всякий случай

Shveller

  • Автор темы
  • Гость
Re: Pulseaudio или flash
« Ответ #8 : 01 Ноябрь 2015, 16:45:37 »
Результата нет. В общем заметил еще один нюанс, в настройке звука, в подменю "проверить звук", там где звучит front left, front right при нажатии на проверить я вижу в окошке что голосовое сообщение проигрыло. А в наушниках появляется только после того как визуально голосовое сообщение закончилось. В общем проблема не с драйверами на видео карту и не с браузером. ТУт в другую сторону копать нужно. Pulseaudio, там что посмотреть?

Пользователь решил продолжить мысль 01 Ноябрь 2015, 16:49:58:
Вот еще в чем проявляется. При отправлении, принятии сообщения в мессенджере звук с задержкой. Раньше такого не было. Как решить?
« Последнее редактирование: 01 Ноябрь 2015, 16:49:58 от Shveller »

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Pulseaudio, проблема со звуком (задержка)
« Ответ #9 : 01 Ноябрь 2015, 17:00:51 »
Shveller,
а если с гостя зайти? проблема та же?

Shveller

  • Автор темы
  • Гость
Re: Pulseaudio, проблема со звуком (задержка)
« Ответ #10 : 01 Ноябрь 2015, 17:06:22 »
И с гостя проблема остается

установил alsa, все тоже самое. Куда копатЬ? Заколебали эти лаги.
« Последнее редактирование: 01 Ноябрь 2015, 19:00:19 от Shveller »

Оффлайн ConnaiSSant

  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: Pulseaudio, проблема со звуком (задержка)
« Ответ #11 : 03 Октябрь 2017, 12:07:24 »
Тема открыта, как решили проблему? У меня тоже самое

 

Страница сгенерирована за 0.117 секунд. Запросов: 24.