Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Не загружается ОС после установки Ubuntu 14.04.3 с Live-USB.  (Прочитано 3626 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Сейчас посмотрим... Моему компу всё равно больше 10 лет, терять особо нечего

Пользователь решил продолжить мысль [time]08 Январь 2016, 15:26:45[/time]:
А как Вы перезагружали компьютер?

Пользователь решил продолжить мысль [time]08 Январь 2016, 15:31:02[/time]:
Если втыкать и флешку и hdd, то ничего не меняется. Может, дисковод лишний?

Пользователь решил продолжить мысль 08 Январь 2016, 14:39:59:
Единственное, что я смог сделать, так это заставить свой компьютер думать, что сейчас 2002 год.
« Последнее редактирование: 08 Январь 2016, 14:39:59 от Просто пользователь »

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1205
    • Просмотр профиля
BIOS на дефолтные настройки пробовали сбросить?

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Да, потому он и думает, что сейчас 2002 год.  :(

Пользователь решил продолжить мысль 08 Январь 2016, 16:42:18:
А как-нибудь можно отформатировать этот жётский диск с убунтой? Может, в ней проблема?
« Последнее редактирование: 08 Январь 2016, 16:42:18 от Просто пользователь »

Оффлайн google_online

  • Новичок
  • *
  • Сообщений: 19
  • Linux Mint 17.3 Mate
    • Просмотр профиля
Аналогичная ситуация была и у меня тоже. Я смог лишь в менеджер загрузок попасть по клавише F12  и загрузиться с флешки для повторной установки системы. Установка прошла успешно и полёт до сих пор отличный.

| toZen |

  • Гость
Просто пользователь, ну, если с флешкой никак, залейте образ на DVD.

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Меню быстрого выбора загрузочного диска у меня нет. А можно ли подключить hdd "на ходу"?
Как я понял, нет.

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1205
    • Просмотр профиля
SATA вроде бы допускает "горячее" поключение (hotplug). Но сам я никогда так не делал. Можешь сам проверить, и нам потом рассказать. ;)

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Увы. При установке win xp если втыкать сразу после надписи press del to run setup пишет, что некуда устанавливать, с флешкой с ubuntu всё аналогично. :-[

Пользователь решил продолжить мысль [time]08 Январь 2016, 19:30:07[/time]:
А может, с другим компом он заработает? Сам пробовать боюсь, а то вдруг второй ещё угроблю.
И ещё. Время в биосе я исправил.

Пользователь решил продолжить мысль [time]08 Январь 2016, 23:54:25[/time]:
Завтра попробую поставить жёсткий диск в другой компьютер, может так заработает.
Я так понял, больше не у кого такой проблемы не возникало?
« Последнее редактирование: 10 Январь 2016, 02:31:13 от Просто пользователь »

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Установил через другой компьютер win xp вместо ubuntu (она, кстати, на нём заработала), подключил обратно, всё равно не работает!

Пользователь решил продолжить мысль 10 Январь 2016, 21:59:47:
Из этого делаю вывод, что проблема где-то на материнской плате (с оперативной памятью всё в порядке, с процессором и видеоадаптером тоже, специально для этого устанавливал ось на флешку и запускал её).
« Последнее редактирование: 10 Январь 2016, 21:59:47 от Просто пользователь »

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1234
    • Просмотр профиля
Ну из названия темы и 2-х страниц треда - Ubuntu успешно установилась, но не загружается, - самая распространенная причина - Груб установлен не туда, куда надо. При установке загрузчика нужно указывать физический диск, а не раздел. Что и предлагается по умолчанию. Ошибка новичков - указывают для загрузчика /
Лечение - загрузится с Лайф и установить Груб на диск. Инструкция здесь есть.
Установил на одном компе винду, переставил винт с ней в другой, и хочешь, чтобы она заработала?

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
А здесь это где? Можно ссылочку, пожалуйста. А самое главное-что указывать для загрузчика?
« Последнее редактирование: 14 Январь 2016, 17:09:05 от Просто пользователь »

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Просто пользователь,
http://help.ubuntu.ru/wiki/%D0%B2%D0%BE%D1%81%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BB%D0%B5%D0%BD%D0%B8%D0%B5_grub
только зачем тебе это если
Цитировать
Установил через другой компьютер win xp вместо ubuntu
и
Цитировать
Из этого делаю вывод, что проблема где-то на материнской плате
« Последнее редактирование: 14 Январь 2016, 17:13:46 от wajnon »

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Просто пользователь,
http://help.ubuntu.ru/wiki/%D0%B2%D0%BE%D1%81%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BB%D0%B5%D0%BD%D0%B8%D0%B5_grub
только зачем тебе это если
Цитировать
Установил через другой компьютер win xp вместо ubuntu

Хочу всё-таки перейти с неё.

А по поводу материнской платы... А вдруг проблема не в ней? С моим "опытом" я могу и ошибаться.
« Последнее редактирование: 14 Январь 2016, 23:27:08 от Просто пользователь »

Оффлайн bankir1980

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
А на другом компе, случайно нет поддержки UEFI?
Я позавчера ставил Lubuntu 15.10 и в работе GRUB были "косячки", связанные с UEFI, подозреваю, что связаны они были с тем, что я так же ставил на флэшку образ с помошью unetbootin, которая у меня грузилась только в режиме UEFI, в BIOS Compatible режиме не грузилась.
(Интересно, как вам удалось тогда флэшку в первый раз запустить для установки то? Комп же старый и UEFI нет?)
А при установке Lubuntu у меня было сообщение типа: Похоже, что на дисках есть системы, которые грузятся в BIOS Compatible режиме, оставить его при установке Lubuntu или выбрать UEFI...
У меня при этом до установки стояли Kubuntu 15.04 и Windows 7 (который и сейчас стоит, не сносил).

Как вариант, попробовать создать LiveCD не с помощью unetbootin, а например (загрузив Ubuntu на другом компе) USB Creator и попробовать переустановить Ubuntu уже на "незапускаемом" компе.

Как вариант, комп всё же поддерживает UEFI и он чудным образом был снесён просто напросто при разметке дисков, т.к. по своей сути это микро ОС, хранящаяся на том же диске, и фраза Press Del to entering Setup как бы и запускает программу из UEFI. Но тогда скорее всего схожая проблема была бы и на другом компе...
Вот тут поподробнее про структуру http://habrahabr.ru/post/259283/

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
На другом компе поддержки UEFI нет.  Наконец смог найти чистый DVD, с помощью лайв режима отформатировал винт и установил временно Win XP. Вроде бы работает.

 

Страница сгенерирована за 0.157 секунд. Запросов: 24.