Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Xubuntu на планшете DNS AirTab W100g - avi,mp3 и пр. мультимедия не работает.  (Прочитано 346 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AleksejTarasov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
  • Вступивший в г@вно - лужи не боится
    • Просмотр профиля
Доброго времени суток. Имеется DNS AirTab W100g http://alltablets.ru/catalog/item/763-dns-airtab-w100g.html , пробовал установить множество дистрибутовов Linux остановился на Xubuntu 14.10 released http://xubuntu.org/news/14-10-release/ , проблема такая - при загрузе Live_USB проигрывание avi,mp3 и т.д. GNOME Mplaer все работает так как должно. НО при установке на копм начинается как бы ускоренное воспроизведение т.е. и картинка и звук торопяться ощущение такое, что проскакивают через несколько кадров. НО не сразу после установки, а буквально через некоторое время. Устанавливаю поддержку языка, ставятся последние обновления. На каком точно этапе не могу понять. Сносил и устанавливал множество раз, какой либо заваисимости уловить не смог.

Танцы с бубном: 1. При установке не ставил и ставил галку загрузить дополнительное ПО для проигрывания мультимедиа. 2. Устанавливал кодеки http://www.linuxrussia.com/2014/02/media-codecs-ubuntu.html 3. Пробовал разные плееры VLC, Gnome и пр.пр. 4. Не помогло https://forum.ubuntu.ru/index.php?topic=248302.0  5. Обновлял ядро поскольку https://xakep.ru/2015/06/22/linux-4-1/  поддержка Intel Atom, делал вот так http://compizomania.blogspot.com/2015/06/linux-kernel-411-stable-ubuntu.html

Милостивые Государи помогите убогому)))
« Последнее редактирование: 02 Февраль 2016, 17:22:29 от AleksejTarasov »

dmitriy_konovalenko

  • Гость
Первое, с чего стоит начать и понять - дистрибутивы GNU\Linux и планшеты пока малосовместимая вещь. Поэтому возможна куча проблем в самых разных местах. В твоем случае дело скорее всего в драйвере видеокарты. Дай вывод dmesg под спойлер. Потом будут еще команды типа lsusb и подобные. Их тоже выполнишь у себя и укажешь тут под спойлерами. Лишь после этого можно о чем-то говорить. А пока первый шаг - сбор информации.

Оффлайн AleksejTarasov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
  • Вступивший в г@вно - лужи не боится
    • Просмотр профиля
Спойлером всавить не получилось. Из-за ограничения длинны сообщения. Прикрепил файл.
« Последнее редактирование: 03 Февраль 2016, 08:05:50 от AleksejTarasov »

dmitriy_konovalenko

  • Гость
Спойлером всавить не получилось. Из-за ограничения длинны сообщения. Прикрепил файл.
Посмотрел вывод dmesg. В конце начали сыпаться ошибки на модули звуковой карты. Попробуй откатиться на штатное ядро релиза 14.10. И посмотри как будут изображение и звук.

 

Страница сгенерирована за 0.053 секунд. Запросов: 24.