Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Проблемы с held и notFound  (Прочитано 461 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kykylllka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Проблемы с held и notFound
« : 29 Февраль 2016, 13:59:29 »
Обноружились битые пакеты при установке acestream-full на ubuntu 15.10

kyky@kyky:~$ sudo apt-get install acestream-full
[sudo] password for kyky:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 acestream-full : Зависит: acestream-player (>= 3.0.2-1trusty1) но он не будет установлен
                  Зависит: acestream-mozilla-plugin (>= 3.0.2-1trusty1) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.


Мне кажется появились они из-за необновленных репозиториев.

W: Не удалось получить http://ppa.launchpad.net/chris-lea/node.js/ubuntu/dists/wily/main/binary-amd64/Packages  404  Not Found

W: Не удалось получить http://ppa.launchpad.net/chris-lea/node.js/ubuntu/dists/wily/main/binary-i386/Packages  404  Not Found

W: Не удалось получить http://ppa.launchpad.net/cython-dev/master-ppa/ubuntu/dists/wily/main/binary-amd64/Packages  404  Not Found

W: Не удалось получить http://ppa.launchpad.net/cython-dev/master-ppa/ubuntu/dists/wily/main/binary-i386/Packages  404  Not Found

E: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.


Гугл в решение проблемы не помог, хотелось бы узнать, если ли возможности удаления этих репозиториев, с целью устранить битые пакеты. Или возможностью исправить их. Спасибо.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Проблемы с held и notFound
« Ответ #1 : 29 Февраль 2016, 14:26:43 »
kykylllka,
эти отключай.

Оффлайн kykylllka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Проблемы с held и notFound
« Ответ #2 : 29 Февраль 2016, 14:29:36 »
kykylllka,
эти отключай.
каким образом?

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Проблемы с held и notFound
« Ответ #3 : 29 Февраль 2016, 14:41:02 »
kykylllka,
можно в источниках приложений, можно в /etc/apt/sources.list закомментировать.
А вообще эти репы вручную добавлялись, так что должны знать как отключить.

Оффлайн kykylllka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Проблемы с held и notFound
« Ответ #4 : 29 Февраль 2016, 16:05:56 »
kykylllka,
можно в источниках приложений, можно в /etc/apt/sources.list закомментировать.
А вообще эти репы вручную добавлялись, так что должны знать как отключить.
репозитории обновил но проблема  held пакетами осталась.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Проблемы с held и notFound
« Ответ #5 : 29 Февраль 2016, 17:24:11 »
kykylllka,
Цитировать
Пакеты, имеющие неудовлетворённые зависимости:
acestream-full: Зависит: acestream-player (>= 3.0.2-1trusty1) но он не будет установлен
                  Зависит: acestream-mozilla-plugin (>= 3.0.2-1trusty1) но он не будет установлен
вы уверены что эти пакеты есть для версии 15.10?

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.