Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: После переустановки пропал звук  (Прочитано 369 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн OlgaOlga

  • Автор темы
  • Участник
  • *
  • Сообщений: 243
    • Просмотр профиля
Подскажите, как быть.
Ubuntu 15.10

Оффлайн vip.lohmatiy

  • Активист
  • *
  • Сообщений: 555
  • RealScanFoto
    • Просмотр профиля
Re: После переустановки пропал звук
« Ответ #1 : 20 Март 2016, 09:13:24 »
OlgaOlga, Включить звук, или хотя бы для начала показать  lspci -knn | grep "Audio" -A2
CPU-1.1G , RAM-640M , VGA-16M , рядом Матэ белка.

Оффлайн OlgaOlga

  • Автор темы
  • Участник
  • *
  • Сообщений: 243
    • Просмотр профиля
Re: После переустановки пропал звук
« Ответ #2 : 20 Март 2016, 09:25:10 »
(Нажмите, чтобы показать/скрыть)

Оффлайн agimoura

  • Активист
  • *
  • Сообщений: 323
    • Просмотр профиля
Re: После переустановки пропал звук
« Ответ #3 : 20 Март 2016, 11:12:44 »
Подскажите, как быть.
Ubuntu 15.10

По умолчанию (непонятно по какой причине разработчики установили  :idiot2:) звук идёт на HDMI-выход. :-[ Найдите у себя эти настройки и переключите на "аналоговый стереодуплекс" (у меня кUbuntu, настройки другие)... Также, возможно, придётся поиграться бегунками в "alsamixer".
Если только не нарвётесь на проблемку, как у меня (тоже Асус): звук есть ТОЛЬКО в наушниках. Отключаешь наушники и... тишина....  :-\ А комп говорит, что всё в порядке, что звук есть...  :idiot2: :'(

serchik

  • Гость
Re: После переустановки пропал звук
« Ответ #4 : 20 Март 2016, 11:17:04 »
agimoura,
Ноут асус? В процессе гугления по этой теме "нашел" способ исправления. Но не знаю, работает ли, топикстартер пока молчит.

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8603
    • Просмотр профиля
Re: После переустановки пропал звук
« Ответ #5 : 20 Март 2016, 11:20:13 »
OlgaOlga,
alsamixer??
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн agimoura

  • Активист
  • *
  • Сообщений: 323
    • Просмотр профиля
Re: После переустановки пропал звук
« Ответ #6 : 20 Март 2016, 11:52:09 »
 :-[
agimoura,
Ноут асус? В процессе гугления по этой теме "нашел" способ исправления. Но не знаю, работает ли, топикстартер пока молчит.

Да, ноут. Прошёлся по теме, поэксперимкнтировал — ничего не изменилось.  :-[
Походу, тупо не сохраняется приоритет карты, постоянно первая — хдми...  :idiot2: Как это поправить — хз.  В мобпробе алсы на всех "опшнс" стоит -2. Что это означает — не знаю, потому не рискую с радикальными изменениями...  ??? :idiot2:

Оффлайн OlgaOlga

  • Автор темы
  • Участник
  • *
  • Сообщений: 243
    • Просмотр профиля
Re: После переустановки пропал звук
« Ответ #7 : 20 Март 2016, 12:01:34 »
У меня проблема решилась после переустановки-переразметки диска.

serchik

  • Гость
Re: После переустановки пропал звук
« Ответ #8 : 20 Март 2016, 12:03:00 »
Да, ноут. Прошёлся по теме, поэксперимкнтировал — ничего не изменилось.  :-[
Походу, тупо не сохраняется приоритет карты, постоянно первая — хдми...  :idiot2: Как это поправить — хз.  В мобпробе алсы на всех "опшнс" стоит -2. Что это означает — не знаю, потому не рискую с радикальными изменениями...  ??? :idiot2:
Нет, по поводу выбора устройства по умолчанию, см. здесь. А вот проблема с переключением на динамики при отключении наушников решается включением в alsamixer режима "Auto-Mute Mode". У ТС в той теме в alsamixer этого параметра вообще не было. Если у Вас тот самый случай, попробуйте в /etc/modprobe.d/alsa-base.conf прописать строку:
options snd_hda_intel model=autoИ перезагрузиться. Кому-то помогает, кому-то нет. Пробуйте!

Оффлайн agimoura

  • Активист
  • *
  • Сообщений: 323
    • Просмотр профиля
Re: После переустановки пропал звук
« Ответ #9 : 20 Март 2016, 12:12:20 »
Всё, решил! :D :D
Там в настройках кроме аутомуте ещё параметры есть. Поставил "дизаблед лупбэк" и динамики заговорили.  ;D

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.