Форум русскоязычного сообщества Ubuntu


Автор Тема: EFI Grub не запускает windows 10  (Прочитано 743 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн programmer403

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
EFI Grub не запускает windows 10
« : 24 Май 2016, 23:14:24 »
Установил сначала винду потом Ubuntu биос с UEFI загружает grub при выборе есть и то и то, Ubuntu грузит на ура а винду не хочет, пишет:
cannot find image.
делал update-grub не помогло, вопрос: вообще можно в режиме uefi запустить 10ку с граба?
« Последнее редактирование: 24 Май 2016, 23:30:11 от programmer403 »

Оффлайн MAKAP

  • Участник
  • *
  • Сообщений: 243
    • Просмотр профиля
Re: EFI Grub не запускает windows 10
« Ответ #1 : 24 Май 2016, 23:26:37 »
programmer403, у меня и 10ка и 16.04 Ubuntu. Все грузится, никаких подобных проблем не видел.
(в UEFI конечно же)

p.s может это поможет http://help.ubuntu.ru/wiki/boot_repair
« Последнее редактирование: 24 Май 2016, 23:29:42 от MAKAP »
Казалось, что всё, пипец. Оказалось, что не казалось.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: EFI Grub не запускает windows 10
« Ответ #2 : 24 Май 2016, 23:58:40 »
programmer403, в Виндовс secure and fast boot отключены?

Оффлайн programmer403

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: EFI Grub не запускает windows 10
« Ответ #3 : 25 Май 2016, 00:37:58 »
programmer403, в Виндовс secure and fast boot отключены?
Точно, в этом и был прикол про который я забыл. фишка в том что ubuntu грузилась когда secure boot был включен а винда нет.

My thanks to you.
[SOLVED]

 

Страница сгенерирована за 0.054 секунд. Запросов: 24.