Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Ubuntu иногда не реагирует на нажатия кнопок мыши(ЛКМ и ПКМ)  (Прочитано 11056 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6778
    • Просмотр профиля
в остальных приложениях нет таких объемов информации и все летает
Что и требовалось доказать. Проблема не в системе, как таковой. Возможно какие-то вопросы в рабочем окружении, но сдаётся мне, что это просто задержка при загрузке железа. Тут ведь как - чем чаще жмёшь - тем дольше ждёшь срабатывания - действия ставятся в очередь, а "очередь" и так уже большая. Проблему можно решить путём смены "планировщика" - демона, отвечающего за последовательность обрабатываемых процессором событий. Ещё можно посмотреть в сторону смены видео-драйвера - но это крайний случай, так как можно получить регресс в отклике всей системы. Ну или привинтить больше оперативки или перейти на более мощный процессор.

Оффлайн xeleos

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Подтверждаю проблему на 18.10

Оффлайн zg_nico

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2459
  • Nil mortalibus arduum est
    • Просмотр профиля
Не нашел тут у вас ветки по баг репортам ubuntu, поэтому создал тему тут
Ну не смешно, ей Богу! Откуда на форме сообщества пользователей операционной системы взяться вдруг ветке по багрепортам самой операционной системы?
Подтверждаю проблему
Ко всем, кто уже отписался: xeleos, Maxmen77, admssa, Tragedian, Axel86, Andruxakonst, Andrei1989 - какой смысл без конца "подтверждать проблему"? Есть устраненный ранее баг. Если у Вас проявляется все равно - создавайте отчет о выявленном баге на ресурсе https://bugs.launchpad.net/ubuntu или подтверждайте имеющийся там для используемых Вами DE и менеджера окон. От форумчан Вы какой в данном случае помощи ждете? Систему переписать? Возможные пути обхода проблемы описаны здесь, здесь и вообще поиском здесь гораздо проще отыскать корректное для себя решение. Все эти ситуации индивидуальны. Валить все в одну кучу никакого смысла нет - что помогло одному пользователю, не поможет другому (кому-то менеджер менять надо, кому-то параметр ядра прописывать, кому-то в настройках bios ковыряться, кому-то и вовсе мышку менять).
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн [ COSMIC FIELDS ]

  • Активист
  • *
  • Сообщений: 279
  • Arch Linux | 5.2.4.arch1-1
    • Просмотр профиля
Не было никаких проблем с инпутом на любых дистрах и DE.
KDE Neon/Ubuntu/Mint/Elementary/DeepIn/Arch/Manjaro/AntergOS/OpenSuse и т.д.
На Арче юзал Plasma и Gnome, тоже всё ок.
i7-6700 | ASUS ROG-STRIX-GTX1660TI-O6G-GAMING | DDR4 16[2x8] Kingston HyperX Savage Black 3600mHz
MSI Z170A XPOWER GAMING TITANIUM EDITION | Corsair RM750

Оффлайн zg_nico

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2459
  • Nil mortalibus arduum est
    • Просмотр профиля
Не было никаких проблем
[ COSMIC FIELDS ], суть не в том, что УМВР. Суть в том, что у ТС есть/была некая проблема - и тема на данном форуме для того, чтобы её попытаться локализовать и устранить. Данная же тема вообще переросла в место плача какое-то.
В случае с ТС, на его железе проблема теоретически могла быть (поскольку не отписался - то так и не ясно, решилась ли) решена переходом на альтернативную версию дистрибутива, т.к. штатный WM для Ubuntu 16.04, судя по всему, не захотел корректно работать с его железной начинкой.
Я лишь хочу обратить внимание всех, кто с подобной проблемой столкнется: данный форум - НЕ форум разработчиков и НЕ баг-трекер. Подтверждать здесь баги столь же эффективно, как и пойти на улицу, поймать за рукав дворника, и подтвердить баг ему. Вероятность того, что пойманный случайный дворник окажется разработчиком Ubuntu или ядра Linux примерно одинакова с той, что разработчик ядра или ОС: увидит Ваш "баг" здесь + "проникнется им" до такой степени, что займется его устранением. Если столкнулись с подобным описанному ТС поведением - общая рекомендация: попробуйте использовать альтернативный дистрибутив из официального семейства Ubuntu, но с другим WM (отличным от того, на котором словили баг). К примеру, вместо Ubuntu 18.04 (с GNOME3 в качестве DE и Mutter в качестве WM), где проявился баг, попробовать KUbuntu (с KDE в качестве DE и KWin в качестве WM), и зафиксировать - проявляется ли проблема там. Если проявляется на всех мыслимых вариантах - тогда уже создавать отдельную тему на форуме с детальным описанием своего железа в ней. ИМХО, это будет самый правильный вариант, если действительно есть желание решить возникшую проблему. Если же просто подтвердить баг - то ссылки на ресурс я давал ранее по тексту.
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн johnbuneev

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Столкнулся с аналогичной проблемой примерно 1 года назад. На тот момент на компьютере стоял Debian 8 i386, в котором в качестве Windows Manager (WM) использовал LXDE, и lightdm в качастве Desktop Manager (DM). Данная связка меня полностью устраивала и нравилась, поэтому в качестве альтернативной системы решил установить LUbuntu amd64 (не помню какой версии), с таким же WM. И там как раз с этим багом я и столкнулся. Случайно нашел вариант обхода этого бага, который заключается в жестком перезапуске DM, в консоле:
# sudo /etc/init.d/lightdm restart
Затем опять регистрируемся в системе и мышь работает.
В общем, на тот момент времени разбираться не было, и я благополучно забил и вернулся к старому Debian 8. Сегодня установил вместо того самого LUbuntu свежую версию Debian 9 amd64, все с теми же LXDE и lightdm, и - вуаля, знакомый баг. Обход все так же работает. Если найду решение - напишу.

 

Страница сгенерирована за 0.076 секунд. Запросов: 24.