Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01  (Прочитано 1962 раз)

0 Пользователей и 1 Гость просматривают эту тему.

alang

  • Гость
Re: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01
« Ответ #15 : 09 Сентябрь 2016, 13:49:55 »
Причем тут хромбуки?
Кстати забыла сказать что это хромбук.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11583
    • Просмотр профиля
Re: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01
« Ответ #16 : 09 Сентябрь 2016, 13:51:53 »
alang,
Если на нем стоит Ubuntu, то какая разница?

Цитировать
может, какую-нибудь усеченную версию ОС, поддерживающую лишь ограниченный набор оборудования.
Я не знаю что туда ставят, только это к теме отношения не имеет.
Я в личке не консультирую. Вопросы задавайте на форуме.

alang

  • Гость
Re: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01
« Ответ #17 : 09 Сентябрь 2016, 14:05:28 »
Если на нем стоит Ubuntu, то какая разница?

А ты ни разу не сталкивался с тем, что предустановленная на заводе Ubuntu несколько отличается от того, что можно получить, установив самостоятельно?
Почему тогда модуль not found? Ну, и еще есть моменты - не хочу писанину разводить. Ждем ТС.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11583
    • Просмотр профиля
Re: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01
« Ответ #18 : 09 Сентябрь 2016, 14:08:23 »
alang,
На хромбуки на заводе Ubuntu не ставят.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн InnaIT33

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01
« Ответ #19 : 09 Сентябрь 2016, 14:56:48 »
user@chrubuntu:~$ lspci -knn|grep Net -A2
pcilib: Cannot open /proc/bus/pci
lspci: Cannot find any working access method.

Обновление ядра также ничего не дало.

marvell sd8897 - это встроенный wifi.

Ubuntu поставили второй системой.

alang

  • Гость
Re: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01
« Ответ #20 : 09 Сентябрь 2016, 15:03:02 »
Ubuntu поставили второй системой.

Как-то странно поставили: то не работает, этого нет. Чем-то встроенный wi-fi не устраивает?

Оффлайн InnaIT33

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01
« Ответ #21 : 09 Сентябрь 2016, 15:06:10 »
Устраивает. Всё ради эксперементов с cantenna)

alang

  • Гость
Re: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01
« Ответ #22 : 09 Сентябрь 2016, 15:51:39 »
Всё ради эксперементов с cantenna)

Понятно :)
Без модуля адаптер не заработает. Почему его нет у Вас в системе - не знаю (у меня есть). Хотел подсказать, в каком пакете искать, да что-то packages.ubuntu.com глючит.
Как-то так :)

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11583
    • Просмотр профиля
Re: Не работает TP-LINK TL-WN722N в Ubuntu 14.04.01
« Ответ #23 : 09 Сентябрь 2016, 15:56:38 »
ser@chrubuntu:~$ lspci -knn|grep Net -A2
pcilib: Cannot open /proc/bus/pci
lspci: Cannot find any working access method.
Что-то у вас не то с системой.
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.065 секунд. Запросов: 24.