Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: pepperflashplugin-nonfree не устанавливается в 16.10  (Прочитано 1907 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн iamthat

  • Автор темы
  • Активист
  • *
  • Сообщений: 852
  • om mani padme hum
    • Просмотр профиля
добрый день, при попытке установки pepperflashplugin-nonfree  в 16.10 консоль выдаёт ошибку
ERROR: failed to retrieve status information from google : W: GPG error: http://dl.google.com/linux/chrome/deb stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY A040830F7FAC5991 NO_PUBKEY 1397BC53640DB551
W: The repository 'http://dl.google.com/linux/chrome/deb stable Release' is not signed.
E: flAbsPath on ./var/lib/dpkg/status failed - realpath (2: No such file or directory)
E: Could not open file  - open (2: No such file or directory)
E: Problem opening
E: The package lists or status file could not be parsed or opened.
More information might be available at: http://wiki.debian.org/PepperFlashPlayer

Сам pepperflash-plugin устанавливается, но не работает ни в Opera ни в Chromium. Также заметил что в каталоге установленного с офсайта Google Chrome pepperflash тоже отсутствует. Неужели pepperflash всё?
« Последнее редактирование: 18 Октябрь 2016, 10:39:49 от iamthat »

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1704
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Re: pepperflashplugin-nonfree не устанавливается в 16.10
« Ответ #1 : 18 Октябрь 2016, 15:45:13 »
iamthat, посмотрите здесь.
Я странен, а не странен кто ж? (С)

Оффлайн Vikonrob

  • Активист
  • *
  • Сообщений: 314
    • Просмотр профиля
Re: pepperflashplugin-nonfree не устанавливается в 16.10
« Ответ #2 : 18 Октябрь 2016, 17:31:46 »
Также заметил что в каталоге установленного с офсайта Google Chrome pepperflash тоже отсутствует
Он теперь в другом месте: ~/.config/google-chrome/PepperFlash/

Вероятно, в новой версии хрома гугл изменил пути расположения этого пепперфлеш, поэтому старыми методами он уже не устанавливается. Потому что и в убунте 16.04 он тоже не устанавливается. Попытка вытатащить его по старому пути одерживает провал:

2016-10-18 17:24:49 (7,16 MB/s) - ‘/tmp/pepperflashplugin-nonfree.Qkt1GgYZU7/google-chrome-stable_54.0.2840.59-1_amd64.deb’ saved [45527232/45527232]

mv: cannot stat 'unpackchrome/opt/google/chrome/PepperFlash/libpepflashplayer.so': No such file or directory

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2508
    • Просмотр профиля
Я никого не сторожил!

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1473
  • ubuntu 18.04
    • Просмотр профиля
Re: pepperflashplugin-nonfree не устанавливается в 16.10
« Ответ #4 : 18 Октябрь 2016, 19:20:10 »
Флеша вообще нет теперь в самом дистрибутиве Хрома

Удаляешь все флеши понаставленные.
Идешь в источники приложений
Ставишь там галку напротив пункта "Партнеры Canonical" - http://1.bp.blogspot.com/-WV8QDCGL32k/VUdBWPttrxI/AAAAAAAAF3w/b_D-tFZ5gNo/s1600/LinuxRussia_0046.png
Ставишь пакет adobe-flashplugin
« Последнее редактирование: 22 Октябрь 2016, 11:31:46 от soarin »

Оффлайн user00915

  • Участник
  • *
  • Сообщений: 128
    • Просмотр профиля
Re: pepperflashplugin-nonfree не устанавливается в 16.10
« Ответ #5 : 22 Октябрь 2016, 11:21:24 »
apt install browser-plugin-freshplayer-pepperflash
https://wiki.debian.org/Freshplayerplugin

Вообще рекомендую пользоваться Firefox с fresh плагином (порт pepper flash), хром уже полностью стух.

 

Страница сгенерирована за 0.066 секунд. Запросов: 24.