Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Не загружается рабочий стол после установки драйверов Nvidia  (Прочитано 4111 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн hagen2363

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Не загружается рабочий стол после установки драйверов Nvidia ( у мну видюхя 7900gt) поэтому ставлю 304 версию. Решил установить Ubuntu 14 (32бит), всё было хорошо и драйвера там встали от нвидиа, и дёрнул меня чёрт обновить из под системы до 16 версии( да будут проклят тот день), как обновилось всё, заUружается меню выбора пользователей, пароль на профиль глотает но!!<барабанная дробь> (у меня уже бзик от этой барабанной дроби) и возвращает меня обратно, и что я потом только не пробовал(. и драйвера удалял через консJль  контрол + альт +эф1, и команды с префиксом судо выполнял и депозитарий будь он проклят удалял и всё ни черта не работает) потом плюнул попробовал системы разные ставить (32 бит \64) и вернул обратно 14 версИю, ну никак не хочет загружаться рабочий стол после установки драйверов nvidia, а до этого так всё хорошо работало. Ну какой бубен надо мне достать чтобы, что мне бубном по голове не бить. А драйвера нужны, т.к. они снижают громкие обороты моей видюхи.
« Последнее редактирование: 05 Ноябрь 2016, 07:39:37 от hagen2363 »

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 889
    • Просмотр профиля
hagen2363, если хочешь проприетарные дрова, ставь 14.04 первых ревизий, где ядро ещё поддерживает твою видюху.
« Последнее редактирование: 05 Ноябрь 2016, 08:24:59 от Lesopoval »

Оффлайн hagen2363

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
я уже целую "дисертацию" команд в тетради написал, всевозможные исчтоники и способы перепробовал, скоро я Ubuntuнусь с этой проблемой, впрягся я основательно с этими драйверами. Попробовал с http://help.ubuntu.ru/wiki/драйвер_видеокарт_nvidia установить вручную драйвера, которые предварительно скачал под свою систему, остановил икс сервер, запустил установку, нажал "да" и опять ему что то не понравилось, такого секса у меня никгда не было
« Последнее редактирование: 05 Ноябрь 2016, 11:12:35 от hagen2363 »

Оффлайн Mishkinmax

  • Любитель
  • *
  • Сообщений: 94
    • Просмотр профиля
Я так понял,тебе хочется Ubuntu 16.04 ? А начисто пробовал ставить,не обновляясь с 14.04 ?

Оффлайн D-TRon

  • Любитель
  • *
  • Сообщений: 53
    • Просмотр профиля
Подпишусь на темку, у меня такая же проблема и ина 14 и на 16 версии((

Оффлайн hagen2363

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Я так понял,тебе хочется Ubuntu 16.04 ? А начисто пробовал ставить,не обновляясь с 14.04 ?
Возможно я не точно выразился,повторюсь, я даже поставил ту версию 14-ую, 32-ух битную в которое всё отлично работало, и даже это не решило проблему,  т.е. , всё отлично работало, потом со всевозможными обновлениями,разработчики что-то намудрили с драйверами, и теперь ну никак не логинится ни в какой версии юбюнту, у меня с виндавс таких проблем не было, как с драйверами от Ubuntu, я даже mint поставил, и что вы думаете, после установки драйверов cinnamon(рабочий стол) перестал полноценно работать. Кому-то не нравится старые видеокарты, ща сижу на винде, но я с неё уйду, чёткая работа линукс вызывает привыкание. Порыв в сети , выяснил что разраотчики Ubuntu специально не поддерживают старые модели видеокарт, о_0, вот это для меня ппц как удивило, Ubuntu и так не самая популярная система вообще( не!!! я согласен что она среди линукса самая популярная), но чтобы специально, обновлениями ограничивать список поддерживаемого железа!!!! - это ппц как стратегически "умно". Разработчикам Ubuntu привет.

Оффлайн Mishkinmax

  • Любитель
  • *
  • Сообщений: 94
    • Просмотр профиля
А где это ты такую инфу накопал ? У меня уже тоже карта старушка.

Пользователь добавил сообщение 06 Ноябрь 2016, 01:57:16:
Можно попробовать вручную скачать от сюда драйвер http://www.nvidia.ru/Download/Find.aspx?lang=ru
и вручную установить. Я там 295 находил даже. Но правда не знаю,будет ли он работать на этом ядре.
« Последнее редактирование: 06 Ноябрь 2016, 01:57:16 от Mishkinmax »

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1704
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Я там 295 находил даже. Но правда не знаю,будет ли он работать на этом ядре.
В официальном репозитории Ubuntu имеется даже драйвер NVIDIA legacy binary driver - version 173.14.39 (пакет nvidia-173), поддерживаются видеокарты серий GeForce 5 — GeForce 9.
Я странен, а не странен кто ж? (С)

Оффлайн hagen2363

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Я там 295 находил даже. Но правда не знаю,будет ли он работать на этом ядре.
В официальном репозитории Ubuntu имеется даже драйвер NVIDIA legacy binary driver - version 173.14.39 (пакет nvidia-173), поддерживаются видеокарты серий GeForce 5 — GeForce 9.
Не встаёт этот драйвер, точнее у Ubuntu не встаёт. Не нравится старуха 173 , Ubuntu хочется молоденькую. Я бы и левую пригласил, лишь бы убунто был удовлетворён.
« Последнее редактирование: 06 Ноябрь 2016, 09:05:22 от hagen2363 »

Оффлайн Mishkinmax

  • Любитель
  • *
  • Сообщений: 94
    • Просмотр профиля
Поставь вручную 295-ый. А почему ты свободным не хочешь пользоваться ?

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2508
    • Просмотр профиля
Поставь вручную 295-ый.

На 16.04 он не установится. И даже на 14.04. В лучшем случае - на 12.04, и то не всякую.
Я никого не сторожил!

Оффлайн Mishkinmax

  • Любитель
  • *
  • Сообщений: 94
    • Просмотр профиля
Тогда 3 варианта:
1) Ждать чуда и надеяться,что разрабы что-то подшаманят (что маловероятно)
2) Поменять наконец-то GT 7900 на что-то более новое (желательно от nvidia)
3) Пользоваться nouveau

Пользователь добавил сообщение 06 Ноябрь 2016, 16:32:54:
Кстати,hagen,а ты какой номер 14.04 ставишь ? Не 14.04.5 случайно ?
« Последнее редактирование: 06 Ноябрь 2016, 16:33:24 от Mishkinmax »

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2508
    • Просмотр профиля
Тогда 3 варианта:

Четыре. Использовать предпоследнюю версию драйвера 304, которая работала, по крайней мере, в 16.04.0.
Я никого не сторожил!

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 1842
    • Просмотр профиля
hagen2363, а что на счет этой версии, пробовал?
- вроде как и все видяхи седьмой серии поддерживаются, ну или почти все, и xorg-server 1.18, и даже самые новые ядра ::)

Оффлайн dvomaks

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Появилась та же проблема после автообновления драйверов, это просто вынос мозга. Я пол дня убил на поиск решения, потом снёс и поставил чистую систему, но проблема не решалась. Уже думал звонить в магазин, чтобы они задержались и покупать новую видюху.
Но решение нашлось, нужно в UEFI в параметрах загрузки в поставить Другая ОС вместо Windows

 

Страница сгенерирована за 0.066 секунд. Запросов: 24.