Форум русскоязычного сообщества Ubuntu


Автор Тема: Установка из репозитория более ранней версии  (Прочитано 383 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nivans

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Здравствуйте.

Столкнулся с небольшой проблемой при установке программы CopyQ. На официальном сайте программе есть готовые deb, но отсутствует пакет для 16.10, а также при попытке установки из ppa пакет не находится.

Как поступить в данной ситуации так, чтобы это не повлияло на стабильность работы программы и системы в целом?

Спасибо.

ТС не появлялся на Форуме более полугода по состоянию на 14/07/2019 (последняя явка: 20/11/2016). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 14 Июль 2019, 03:19:49 от zg_nico »

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 2126
  • Kubuntu 12.04, 16.04, 18.04, 19.04, 19.10
    • Просмотр профиля
Nivans, если имеется готовый deb-пакет, то установить его проще простого, например, через QApt. При этом, если потребуется, подтянется по зависимостям все необходимое.
Я странен, а не странен кто ж? (С)

alang

  • Гость
При этом, если потребуется, подтянется по зависимостям все необходимое.

Пакет : Зависит: bla-bla но он не будет установлен

или

Пакет bla-bla недоступен, но упомянут в списке зависимостей другого пакета.
« Последнее редактирование: 20 Ноябрь 2016, 19:29:04 от alang »

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 2126
  • Kubuntu 12.04, 16.04, 18.04, 19.04, 19.10
    • Просмотр профиля
alang, если бы мне нужно было обмануть только вас одного, поверьте, мне бы это удалось. Только в данном случае, мне пришлось бы обмануть еще и самого себя, а этим заниматься глупо, сами понимаете.

В своей практике я никогда не подключаю никакие рра, представляете? У меня с ними такой простой тип отношений. Если мне что-то надо, я просто беру оттуда готовый deb-пакет, устанавливаю его соответственно и пользуюсь. Даже обновления происходят.

Нет, можете мне не отвечать, мне это не нужно.
Я странен, а не странен кто ж? (С)

alang

  • Гость
Только в данном случае, мне пришлось бы обмануть еще и самого себя, а этим заниматься глупо, сами понимаете.

Нетрудно заметить, что только самообманом ты и занимаешься.
Спасибо за милостивое разрешение не отвечать, но я все же отвечу, поскольку мой пост предназначался не тебе, а ТС. Ему следует знать, что может его ждать в случае, если он будет следовать твоим "советам". И вообще, устанавливать пакеты неподходящих версий.

 

Страница сгенерирована за 0.058 секунд. Запросов: 22.