Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: На время пропадает изображения во время установки видеорежима  (Прочитано 133 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн MishaRushi

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Добрый день почему во время загрузки экран тухнет на некоторое время и потом снова появляется заставка,стоит свободный драйвер nouveau. Я по гуглил и вот что узнал, что есть такая вещь как "Отложенный запуск"
В случае позднего старта KMS будет включен на стадии загрузки "Loading modules." Это может привести к пропаданию изображения во время установки видеорежима.
Вопрос как это исправить?
« Последнее редактирование: 06 Декабрь 2016, 13:47:08 от MishaRushi »

Онлайн Morisson

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 3409
    • Просмотр профиля
MishaRushi, Ты имеешь в виду экран загрузки?

Оффлайн MishaRushi

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
MishaRushi, Ты имеешь в виду экран загрузки?
Да именно экран загрузки, после старта grub

Онлайн Morisson

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 3409
    • Просмотр профиля
MishaRushi, В терминале:
sudo apt-get install v86d
sudo gedit /etc/default/grub, здесь меняем и убираем #:
         GRUB_GFXMODE=1440x900x24 (где 1440x900x24- твое разрешение и цветопередача, смотри, что в Винде было, если ноут- 24). Закрываем с сохранением.
Опять в терминале:
echo FRAMEBUFFER=y | sudo tee /etc/initramfs-tools/conf.d/splash
sudo update-initramfs -u
sudo update-grub
Должно помочь, по идее)
         

 

Страница сгенерирована за 0.053 секунд. Запросов: 24.