Форум русскоязычного сообщества Ubuntu


Автор Тема: Unable to locate package libapache2-mod-auth-mysql  (Прочитано 797 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kokoko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 45
    • Просмотр профиля
Unable to locate package libapache2-mod-auth-mysql
« : 25 Декабрь 2016, 11:18:26 »
собственно пытаюсь установить, sudo apt-get install libapache2-mod-auth-mysql phpmyadmin мне в ответ приходит:
Unable to locate package libapache2-mod-auth-mysql
скажите как исправить?

Оффлайн symon.2014

  • Старожил
  • *
  • Сообщений: 1228
  • Ковырятель страны OS.
    • Просмотр профиля

Оффлайн kokoko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 45
    • Просмотр профиля
Re: Unable to locate package libapache2-mod-auth-mysql
« Ответ #2 : 25 Декабрь 2016, 13:17:37 »
собственно лично мне ничего не понятно.я понял что пхп с версии 5.5 что то не работает. предлагают использовать нечто другое. я далек от всего этого.я устанавливаю lamp по мануалу http://ubuntu-desktop.ru/?p=3097 далее в мануале говорится что нужно устанвоить PhpMyAdmin: командой sudo apt-get install libapache2-mod-auth-mysql phpmyadmin и вот тут проблемы.может как то есть другая команда для установки пхпмай админ ?

Оффлайн symon.2014

  • Старожил
  • *
  • Сообщений: 1228
  • Ковырятель страны OS.
    • Просмотр профиля
Re: Unable to locate package libapache2-mod-auth-mysql
« Ответ #3 : 25 Декабрь 2016, 13:47:31 »
Инструкция устарела ля 16.04  https://forum.ubuntu.ru/index.php?topic=276764.0

Оффлайн bezbo

  • Активист
  • *
  • Сообщений: 639
    • Просмотр профиля
Re: Unable to locate package libapache2-mod-auth-mysql
« Ответ #4 : 25 Декабрь 2016, 13:55:00 »
тут проблемы

Обратитесь к первоисточнику: requirements

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.