Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Зависание ОС на 30 секунд и отвисание обратно ХЕЛП  (Прочитано 649 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн НикитаNikita

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Очень хотел найти ответ сам,но не смог найти такой проблемы, очень надеюсь на вашу помощь
Ситуация следующая
Поставил Ubuntu 16,04 в первый раз столкнулся с линуксом этим будет объяснятся то, что я ни скобки ни двоеточие поставить не могу тк накосячил с раскладкой
При работе на компе каждую минуту примерно при совершения любого действия, будь то открытие вкладки или попытка напечатать букву ОС зависет /предварительно перед курсором появлятся маааленькая картинка, которая напоминает книжную страницу в уменьшеном формате/ зависает секунд на 5 после этого на весь монитор появляется серый полосатый экран, через секнуд 10 экран мигает и вот я снова продолжаю печатать вам это сообщение
Если же включена музыка в вк, то при зависании монитор на секунду серо-полосатый, а дальше становится красно-полосатым песня зависает /последняя секунда как бы на репите "ава ава ава ава ава" и все, в этом случае компьютер только перезагружать, через 10 секунд ничего уже не отвиснет
Что это такое и как с этим бороться ХЕЛП!!

ТС не появлялся на Форуме более полугода по состоянию на 14/07/2019 (последняя явка: 25/05/2017). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 14 Июль 2019, 05:02:04 от zg_nico »

Оффлайн Сэм

  • Активист
  • *
  • Сообщений: 391
  • чиновник и народ
    • Просмотр профиля
Напишитие какая разрядность системы, какая видеокарта и какой драйвер, после чего появилась такая проблема, т.е что устанавливали/обновляли в ОС.
Xubuntu 20.04.1 х64 LTS. Ноутбук Dell Inspiron 1501. ОЗУ 2GiB, ЦПУ AMD Athlon(tm) 64 X2 Dual-Core Processor TK-55; Материнская плата 0UW744; WiFi BCM4311 802.11b/g

Оффлайн НикитаNikita

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
При первом запуске после установки такой проблемы небыло, но небыло интеренета так же при первом запуске, потом был поставлен вифи адаптер + сменен кулер на видеокарте, и вот после этого начиная со 2 запуска началась эта беда
OS ubuntu 16.04 LTS
4GB Operativnaya
Intel i5 3.2 GHz
Graphics Gallium 0.4 on AMD JUNIPER (DRM 2.46.0 / 4.8.0-36-generetic. LLVM 3.8.0
64-bit OS

Ничего небыло установлено кроме адоб флеш плеера /его ставил после появления проблемы/
Никаких драйверов, ничего

Пользователь добавил сообщение 24 Май 2017, 21:08:57:
Добавлю, что при просмотре ролика на ютубе 12 минут зависание было 3 раза
Пропдает изображение /черный полностью экран/
секнуд 5-7 при черном экране звук продолжает идти
далее экран до сих пор черный, но последняя секнуда озвучки зацикливается /вается вается вается вается/
это продолжается секунд 10, а после этого я дальше смотрю видео
п,с в компе есть встроенная в материнку видяха, но она не используется да и не работает она походу, так как через нее /кабель не подключен/ при запуске и все
« Последнее редактирование: 24 Май 2017, 21:08:57 от НикитаNikita »

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 893
    • Просмотр профиля
НикитаNikita, покажи лучше вывод:
lspci | grep -i vga

Оффлайн ReNzRv

  • Старожил
  • *
  • Сообщений: 2628
    • Просмотр профиля
А еще лучше:
lspci -k | grep -A3 -i 'vga\|video\|3d'

Пользователь добавил сообщение 25 Май 2017, 00:30:15:
был поставлен вифи адаптер
Отключи его (физически), это поможет определить в чем проблема.
« Последнее редактирование: 25 Май 2017, 00:30:15 от renzrv »

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 2823
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.04
    • Просмотр профиля
+ сменен кулер на видеокарте, и вот после этого начиная со 2 запуска началась эта беда
Чего-то мне кажется, что неудачно была произведена смена кулера. Кстати, что эту смену потребовало?
Я странен, а не странен кто ж? (С)

Оффлайн НикитаNikita

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
покажи лучше вывод:
lspci | grep -i vga
Показываю 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 5770]
Код: [Выделить]

lspci -k | grep -A3 -i 'vga\|video\|3d'
Пожалуйста
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 5770]
Subsystem: Gigabyte Technology Co., Ltd Juniper XT [Radeon HD 5770]
Kernel driver in use: radeon
Kernel modules: radeon
Чего-то мне кажется, что неудачно была произведена смена кулера. Кстати, что эту смену потребовало?
Когда пришлось воспользоватсья этим франкинштейном года полтора назад, то, поскольку отсутсвовал кулер на видяхе, я поставил системник на "голову" и положил на видяху кулер совсем не от видяхи, подпитав его оттуда, откуда как правило кулеры не подпитывают
На винде все это успешно работало тогда
Сейчас я решил сделать более по-человечески все и прикрутил к видяхе рабочий кулер от сломанной видеокарты, сейчас все крутится и обдувает

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 893
    • Просмотр профиля
НикитаNikita, здесь прочитай последний комментарий, попробуй:
https://losst.ru/ustanovka-drajverov-amd-ubuntu-16-04

Но вначале обновись:

sudo apt update && sudo apt dist-upgrade

Перегрузись и посмотри, как будет себя вести.
« Последнее редактирование: 25 Май 2017, 17:46:37 от Lesopoval »

 

Страница сгенерирована за 0.278 секунд. Запросов: 22.