Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не могу установить apt  (Прочитано 759 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Dark Smoke

  • Автор темы
  • Активист
  • *
  • Сообщений: 307
    • Просмотр профиля
    • Абонентское обслуживание и ремонт компьютеров в Днепропетровске
Не могу установить apt
« : 07 Июнь 2017, 10:23:23 »
Добрый день
Не могу побороть эту ошибку, подскажите, пожалуйста.

# sudo apt-get install apt/xenial                                                             
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Уже установлен пакет apt самой новой версии (1.2.20).
Выбрана версия «1.2.20» (Ubuntu:16.04/xenial-updates [i386]) для «apt»
Следующие пакеты устанавливались автоматически и больше не требуются:
  adwaita-icon-theme adwaita-icon-theme-full libboost-filesystem1.58.0 libbs2b0 libcolord2 libde265-0
  libdouble-conversion1v5 libepoxy0 libgssglue1 libilmbase12 libmirclient9 libmircommon5 libmirprotobuf3
  libopenexr22 libprotobuf-lite9v5 librest-0.7-0 libsoundtouch1 mint-kernel-info python-configobj
Для их удаления используйте «sudo apt autoremove».
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 1489 пакетов не обновлено.
не установлено до конца или удалено 1 пакетов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Хотите продолжить? [Д/н] y
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/^(.*?)(\\)?\${ <-- HERE ([^{}]+)}(.*)$/ at /usr/share/perl5/Debconf/Question.pm line 72.
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/\${ <-- HERE ([^}]+)}/ at /usr/share/perl5/Debconf/Config.pm line 30.
Настраивается пакет nfs-kernel-server (1:1.2.8-9ubuntu12.1) …
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/^(.*?)(\\)?\${ <-- HERE ([^{}]+)}(.*)$/ at /usr/share/perl5/Debconf/Question.pm line 72.
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/\${ <-- HERE ([^}]+)}/ at /usr/share/perl5/Debconf/Config.pm line 30.
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/^(.*?)(\\)?\${ <-- HERE ([^{}]+)}(.*)$/ at /usr/share/perl5/Debconf/Question.pm line 72.
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/\${ <-- HERE ([^}]+)}/ at /usr/share/perl5/Debconf/Config.pm line 30.
insserv: warning: script 'K01srv1cv83' missing LSB tags and overrides
insserv: Service rpcbind has to be enabled to start service nfs-kernel-server
insserv: exiting now!
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета nfs-kernel-server (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
При обработке следующих пакетов произошли ошибки:
 nfs-kernel-server
E: Sub-process /usr/bin/dpkg returned an error code (1)

Оффлайн Azure

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 6015
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
Re: Не могу установить apt
« Ответ #1 : 07 Июнь 2017, 10:36:36 »
1489 пакетов не обновлено.
Это так было задумано?
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн Dark Smoke

  • Автор темы
  • Активист
  • *
  • Сообщений: 307
    • Просмотр профиля
    • Абонентское обслуживание и ремонт компьютеров в Днепропетровске
Re: Не могу установить apt
« Ответ #2 : 07 Июнь 2017, 10:40:05 »
Да, это я систему обновляю

Оффлайн Azure

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 6015
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
Re: Не могу установить apt
« Ответ #3 : 07 Июнь 2017, 12:12:34 »
sudo apt-get -f remove nfs-kernel-server
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

 

Страница сгенерирована за 0.245 секунд. Запросов: 24.