Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Opera и Flash player plugin (Решено)  (Прочитано 3974 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн hackspb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Opera и Flash player plugin (Решено)
« : 28 Июня 2017, 06:34:36 »
Сразу хочу не задать вопрос, а написать решение проблемы неработающего плагина флеша в опере (пишет версия устарела). Пробовал другие решения - не подошли. Версия opera - 46 (самая актуальная), Ubuntu 16.

1) скачиваем с сайта https://get.adobe.com/ru/flashplayer/ tar архив. установочные файлы от туда не помогают тк расчитаны на лису и хром.
2) разархивируем.
3) файлик libpepflashplayer.so и manifest.json копируем в /usr/lib/adobe-flashplugin
4) Перезагрузите браузер. по идее должно заработать, проверить версию ВАШЕГО флеша можно на сайте адоба http://get.adobe.com/ru/flashplayer/about/ (в окошке покажет). Если плеер не стал работать то для верности можно сделать дубликат libpepflashplayer.so и переназвать в libpepflashplayer.so и скопировать ВЕСЬ КОМПЛЕКТ в папки /usr/lib/opera/plugins и $HOME/.local/lib/opera/plugins , как того хотят на стр http://www.opera.com/docs/linux/plugins/install/#mplayer

Вот и всё)

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1850
  • ubuntu 20.04
    • Просмотр профиля
Re: Opera и Flash player plugin (Решено)
« Ответ #1 : 28 Июня 2017, 06:45:50 »
И через некоторое время снова увидеть надпись "flash plugin устарел и заблокирован". И повторить описанную процедуру по скачиванию и так далее...

А можно просто поставить пакет adobe-flashplugin
https://help.ubuntu.com/stable/ubuntu-help/net-install-flash.html

PS: "как того хотят на стр" - статья устаревшая полностью, написана для Opera до версии 12
« Последнее редактирование: 28 Июня 2017, 06:50:28 от soarin »

Оффлайн izida

  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Opera и Flash player plugin (Решено)
« Ответ #2 : 15 Сентября 2017, 13:32:42 »
статья устаревшая полностью, написана для Opera до версии 12

а я-то голову сломала - нет у меня в папке "юзр/либ" папки "адоб" или хотя бы "опера". а сама Опера 45

 

Страница сгенерирована за 0.041 секунд. Запросов: 25.