Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Пакеты не ставятся.  (Прочитано 1349 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ,_leepy

  • Автор темы
  • Участник
  • *
  • Сообщений: 101
  • а что тут можно написать, чтобы выделиться?
    • Просмотр профиля
Пакеты не ставятся.
« : 14 Июль 2017, 13:25:37 »
Я даже не знаю , что мне говорить . При установке Kubuntu-desktop выдало ошибку . Теперь при установке или обновлении чиго либо это.monexsu@s10-3c:~$ sudo apt install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following package was automatically installed and is no longer required:
  snap-confine
Use 'sudo apt autoremove' to remove it.
The following additional packages will be installed:
  kde-config-telepathy-accounts
The following NEW packages will be installed:
  kde-config-telepathy-accounts
0 upgraded, 1 newly installed, 0 to remove and 52 not upgraded.
477 not fully installed or removed.
Need to get 0 B/148 kB of archives.
After this operation, 808 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up libblkid1:i386 (2.27.1-6ubuntu3.3) ...
Processing triggers for libc-bin (2.23-0ubuntu9) ...
(Reading database ... 396695 files and directories currently installed.)
Preparing to unpack .../kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb ...
Unpacking kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
dpkg: error processing archive /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb (--unpack):
 trying to overwrite '/usr/share/accounts/services/google-im.service', which is also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1
Processing triggers for libc-bin (2.23-0ubuntu9) ...
Errors were encountered while processing:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Что делать?
AMD athlon x4 830; gtx 650; 12gb ram; 120 ssd; ubuntu 18.04 lts

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Пакеты не ставятся.
« Ответ #1 : 14 Июль 2017, 13:33:50 »

пока ток ошибка распаковки, sudo apt clean
sudo apt update
sudo install -f

Оффлайн ,_leepy

  • Автор темы
  • Участник
  • *
  • Сообщений: 101
  • а что тут можно написать, чтобы выделиться?
    • Просмотр профиля
Re: Пакеты не ставятся.
« Ответ #2 : 14 Июль 2017, 13:39:09 »

пока ток ошибка распаковки, sudo apt clean
sudo apt update
sudo install -f
monexsu@s10-3c:~$ sudo apt clean
[sudo] password for monexsu:
monexsu@s10-3c:~$ sudo apt update
Hit:1 http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu xenial InRelease
Hit:2 http://archive.canonical.com/ubuntu xenial InRelease                     
Hit:3 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease       
Get:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]     
Get:5 http://security.ubuntu.com/ubuntu xenial-security/main i386 DEP-11 Metadata [59,3 kB]
Hit:6 http://ru.archive.ubuntu.com/ubuntu xenial InRelease                     
Get:7 http://ru.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Get:8 http://ru.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB] 
Get:9 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [49,7 kB]
Get:10 http://security.ubuntu.com/ubuntu xenial-security/universe i386 DEP-11 Metadata [40,7 kB]
Get:11 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [56,1 kB]
Get:12 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [556 kB]
Get:13 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main Translation-en [233 kB]
Get:14 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main i386 DEP-11 Metadata [304 kB]
Get:15 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [207 kB]
Get:16 http://ru.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [487 kB]
Get:17 http://ru.archive.ubuntu.com/ubuntu xenial-updates/universe Translation-en [196 kB]
Get:18 http://ru.archive.ubuntu.com/ubuntu xenial-updates/universe i386 DEP-11 Metadata [163 kB]
Get:19 http://ru.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [208 kB]
Get:20 http://ru.archive.ubuntu.com/ubuntu xenial-updates/multiverse i386 Packages [14,0 kB]
Get:21 http://ru.archive.ubuntu.com/ubuntu xenial-updates/multiverse Translation-en [7 476 B]
Get:22 http://ru.archive.ubuntu.com/ubuntu xenial-updates/multiverse i386 DEP-11 Metadata [7 056 B]
Get:23 http://ru.archive.ubuntu.com/ubuntu xenial-updates/multiverse DEP-11 64x64 Icons [14,3 kB]
Get:24 http://ru.archive.ubuntu.com/ubuntu xenial-backports/main i386 DEP-11 Metadata [3 328 B]
Get:25 http://ru.archive.ubuntu.com/ubuntu xenial-backports/universe i386 DEP-11 Metadata [4 672 B]
Fetched 2 916 kB in 8s (335 kB/s)                                             
Reading package lists... Done
Building dependency tree       
Reading state information... Done
55 packages can be upgraded. Run 'apt list --upgradable' to see them.
monexsu@s10-3c:~$ sudo install -f
install: invalid option -- 'f'
Try 'install --help' for more information.
monexsu@s10-3c:~$ sudo apt install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following package was automatically installed and is no longer required:
  snap-confine
Use 'sudo apt autoremove' to remove it.
The following additional packages will be installed:
  kde-config-telepathy-accounts
The following NEW packages will be installed:
  kde-config-telepathy-accounts
0 upgraded, 1 newly installed, 0 to remove and 55 not upgraded.
476 not fully installed or removed.
Need to get 148 kB of archives.
After this operation, 808 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://ru.archive.ubuntu.com/ubuntu xenial/universe i386 kde-config-telepathy-accounts i386 4:15.12.3-0ubuntu1 [148 kB]
Fetched 148 kB in 0s (628 kB/s)                       
(Reading database ... 396695 files and directories currently installed.)
Preparing to unpack .../kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb ...
Unpacking kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
dpkg: error processing archive /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb (--unpack):
 trying to overwrite '/usr/share/accounts/services/google-im.service', which is also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1
Processing triggers for libc-bin (2.23-0ubuntu9) ...
Errors were encountered while processing:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
monexsu@s10-3c:~$
AMD athlon x4 830; gtx 650; 12gb ram; 120 ssd; ubuntu 18.04 lts

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Пакеты не ставятся.
« Ответ #3 : 14 Июль 2017, 14:13:00 »
sudo dpkg -P unity-scope-gdrive account-plugin-google account-plugin-facebook
sudo apt-get install -f
??

Оффлайн ,_leepy

  • Автор темы
  • Участник
  • *
  • Сообщений: 101
  • а что тут можно написать, чтобы выделиться?
    • Просмотр профиля
Re: Пакеты не ставятся.
« Ответ #4 : 15 Июль 2017, 10:39:09 »
не пахать
AMD athlon x4 830; gtx 650; 12gb ram; 120 ssd; ubuntu 18.04 lts

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Пакеты не ставятся.
« Ответ #5 : 15 Июль 2017, 11:55:46 »
sudo dpkg -i --force-overwrite  /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb
sudo apt install -f
account-plugin-google удалили?

Оффлайн ,_leepy

  • Автор темы
  • Участник
  • *
  • Сообщений: 101
  • а что тут можно написать, чтобы выделиться?
    • Просмотр профиля
Re: Пакеты не ставятся.
« Ответ #6 : 15 Июль 2017, 13:03:06 »
ошибка при обработке пакета. проблемы зависимостей.

Пользователь добавил сообщение 15 Июль 2017, 13:12:46:
apt install имя_зависимости (бил из sudo -s)
« Последнее редактирование: 15 Июль 2017, 13:12:46 от ms_33 »
AMD athlon x4 830; gtx 650; 12gb ram; 120 ssd; ubuntu 18.04 lts

 

Страница сгенерирована за 0.201 секунд. Запросов: 22.