Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не устанавливается Skype  (Прочитано 1193 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Eugene12345

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Не устанавливается Skype
« : 10 Декабрь 2017, 01:14:32 »
Добрый день!
Извиняюсь за длинный текст. В начале декабря после обновления файлов перестал открываться скайп — появлялось окошко, я вносил имя и пароль, и окно сразу исчезало. Через центр приложений Ubuntu я решил переустановить скайп, для чего удалил установленный (был файл Skype-bin, или как-то так он назывался). После этого в списке файлов в Центре приложений больше такого файла нет, но есть skypeforlinux: amd64  -  но его установить не получается (насколько я понимаю, проблема с тем, что у моей системы разрядность 32, в терминале указано i686?). Я скачал с сайта скайпа  deb-файл, но он также не устанавливается, тоже 64(просто открывается окно установки — нажимаю на кнопку установки и ничего не происходит). Почитал на форумах, попробовал, но через терминал тоже не получается установить, выдает ошибки.
Причем, черт меня дернул залезть в терминал и там, благодаря кривым рукам,  умудрился внести изменения в sources.list, после чего отказался работать центр приложений Ubuntu, обновление приложений, и ряд других программ. После перезагрузки стало выскакивать сообщение об ошибке. Впав в панику я в папке etc/apt/sources.list.d   удалил папку skype. Также удалил папку скайпа в home. Теперь ошибку не выдает и выходит в центр обновлений, программы заработали. Но скайп так и не устанавливается.
Как возможно решить проблему?
В Linux мягко говоря, совсем не разбираюсь — опытным путем уже понял, что лезть куда-то, не понимая, что делаешь, значит рано или поздно убить всю систему. Проблема в том, что скайп очень нужен, а к линуксу я уже привык и менять его на win не хочу, да и система не потянет.
С уважением!

ТС не появлялся на Форуме более полугода по состоянию на 17/07/2019 (последняя явка: 10/12/2017). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 17 Июль 2019, 09:10:46 от zg_nico »

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 4088
    • Просмотр профиля
Re: Не устанавливается Skype
« Ответ #1 : 10 Декабрь 2017, 05:46:03 »
 skype 32bit больше нет. Но если очень нужно, то читайте эту тему (всю):
https://forum.ubuntu.ru/index.php?topic=293897.msg2312353#msg2312353

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Re: Не устанавливается Skype
« Ответ #2 : 10 Декабрь 2017, 22:17:49 »
 Eugene12345
Какое окно установки, в терминале набираешь cd Загрузки (куда скачал deb-файл skypeforlinux), потом
sudo dpkg -i deb-файл skypeforlinux (что скачал с оф-сайта)
   andytux
==skype 32bit больше нет.==
Ты немного не прав, при установке skypeforlinux на 64bit, он сам автоматом ставит 32bit модули. Как впрочем и wine. 
« Последнее редактирование: 10 Декабрь 2017, 22:25:08 от svtv1 »
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3276
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не устанавливается Skype
« Ответ #3 : 10 Декабрь 2017, 22:26:17 »
svtv1, да простит меня Харон, пля!!! Skype 4.3.X нынче не поддерживается. andytux все правильно сказал. И прежде, чем вообще что либо писать - прочтите тему с самого начала: У ТС 32х разрядная ОС!!! И SkypeForLinux у него не станет, от слова вообще!
в терминале указано i686
это и указывает, что система х32. Для х64 пишет х86_64
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Re: Не устанавливается Skype
« Ответ #4 : 10 Декабрь 2017, 23:00:16 »
 EvangelionDeath
Спасибо, что подсказал, я и сам это понял (хотел дописать). Походу у автора ОС 14.04, не старше (это в лудшем случае) :).
Да и еще почему авторы не указывают №ОС.
P.S. А ты однако телепат.
Да и еще Eugene12345
В терминале выполни
$ arch
« Последнее редактирование: 10 Декабрь 2017, 23:09:08 от svtv1 »
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3276
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не устанавливается Skype
« Ответ #5 : 10 Декабрь 2017, 23:52:45 »
Спасибо, что подсказал, я и сам это понял (хотел дописать). Походу у автора ОС 14.04, не старше (это в лудшем случае) :).
Да и еще почему авторы не указывают №ОС.
P.S. А ты однако телепат.
Серьезно? А может 16.04? А может 17.04? Это вообще темы не касается, проблема со скайпом 4.3.0.37 у многих. (он вообще под 12.04, если что)
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Re: Не устанавливается Skype
« Ответ #6 : 11 Декабрь 2017, 00:10:19 »
EvangelionDeath
Ну не много ошибся
==при установке skypeforlinux на 64bit, он сам автоматом ставит 32bit модули. Как впрочем и wine.
Просто если у ТС древняя ОС и уже не поддерживаеся.
Это уже другая тема. Надеюсь понял.
4.3.0.37 уже давно не поддерживается, и проблемы у многих начались давно.
==А может 16.04? А может 17.04? Это вообще темы не касается==
Из выше перечисленных где это ты 32bit видел, №ОС именно касается. Тут некоторые задают вопрос, а потом выясняется, что у них Linux Mint или того хуже Android :'(
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3276
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не устанавливается Skype
« Ответ #7 : 11 Декабрь 2017, 00:25:28 »
Просто если у ТС древняя ОС и уже не поддерживаеся.
16.04, 17.04, 14.04, 17.10 существуют и 32х разрядные. Они все "древние"?
Из выше перечисленных где это ты 32bit видел, №ОС именно касается.
*** Facepalm *** Читаем чуть выще. Или дать ссылки прямо на скачивания, что бы ты уже самовыпилился и не нес очередной бред (если что стукнеш в личку - я скину)?

Закройте тему. Ответ ТСу давно дан
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

 

Страница сгенерирована за 0.141 секунд. Запросов: 22.