Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: После настройки PPPOE в параметрах сети перестала отображаться сетевая карта  (Прочитано 285 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн NINJA2121

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Доброго времени суток, форумчане.
смысл вот в чем, недавно настраивал pppoe на ноутбуке под Ubuntu 17.10 подключение поднялось и все работало, но вот на следующий день в другом месте пытался получить инет просто по dhcp и заметил, что у меня в параметрах не отображается сетевая карта.
хотя при ifconfig -a адаптер прсутствует, но при этом сеть не поднимается.
(Нажмите, чтобы показать/скрыть)

 сейчас пока сижу по wi-fi но иногда по работе требуется подключение кабелем.
пробовал загружаться с LiveCD - там все нормально.
пробовал вручную прописывать настройки - не работает.
пробовал изменять конфиг - тоже ничего.

прошу помощи, может кто сталкивался с такой проблемой, помогите.
гугл ничего дельного не выдает.

во вложении скриншот параметров сети
« Последнее редактирование: 02 Март 2018, 21:16:00 от NINJA2121 »

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13730
    • Просмотр профиля
как настраивали PPPOE?
покажите содержимое файла /etc/network/interfaces
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

 

Страница сгенерирована за 0.056 секунд. Запросов: 25.