Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Ошибка Dependency is not satisfiable: pcscd  (Прочитано 380 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн evamilos

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Ошибка Dependency is not satisfiable: pcscd
« : 13 Март 2018, 20:12:03 »
Всем привет!
Работаю с просмотровой версией Ubuntu 12.10 с загрузочной флешки. Система не устанавливается поверх версии 16.04 LTS - возникает ошибка, но в целом какая разница? Если я не ошибаюсь, я могу и на просмотре установить ПО для тестирования его работоспособности.
Собственно при попытке установить дополнительное ПО для работы с КриптоПро (SAC9.1), оптимизированного именно под Ubuntu 12.10, при открытии центра обеспечения нет возможности установить программу. Возникает ошибка Dependency is not satisfiable: pcscd.
В чем может быть проблема? Насколько я понимаю компоненты для смарт карты не установлены. Подскажете новичку с линуксом, как решить? :-[

Оффлайн DoctorRover

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 1603
  • Ubuntu 17.10
    • Просмотр профиля
Re: Ошибка Dependency is not satisfiable: pcscd
« Ответ #1 : 19 Март 2018, 23:20:41 »
Скорее всего, проблема в том, что Ubuntu 12.10 не поддерживается уже очень много лет. Поэтому не удивительно, что возникают неудовлетворённые зависимости.
Не пробовали установить интересующее вас ПО на актуальную версию Ubuntu?
You're never too old to Rock'n'Roll if you're too young to die.

 

Страница сгенерирована за 0.062 секунд. Запросов: 24.