Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Сломалась пакетная система (питон3 или другое что-то)  (Прочитано 1817 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн pulchra

  • Автор темы
  • Участник
  • *
  • Сообщений: 133
    • Просмотр профиля
Доброго дня,
что-то сломалось в пакетной системе, может питон, а может еще что-то или  это hplip всё поломал...sudo apt-get install -f && dpkg --configure -a
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 39 пакетов не обновлено.
Установлено или удалено не до конца 21 пакетов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Настраивается пакет python3 (3.6.5-3ubuntu1) …
running python rtupdate hooks for python3.6...
E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: FileNotFoundError(2, 'No such file or directory')
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/deviceuricombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/loadpapergroupbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printernamecombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettings_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingstoolbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/queuesconf.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/readonlyradiobutton.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systemtray.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/ui_utils.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog_base.py'
error running python rtupdate hook hplip-data
dpkg: ошибка при обработке пакета python3 (--configure):
 installed python3 package post-installation script subprocess returned error exit status 4
dpkg: зависимости пакетов не позволяют настроить пакет update-notifier-common:
 update-notifier-common зависит от python3:any, однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета update-notifier-common (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет python3-update-manager:
 python3-update-manager зависит от python3:any (>= 3.3.2-2~), однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета python3-update-manager (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                           Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                                                      dpkg: зависимости пакетов не позволяют настроить пакет python3-wadllib:
 python3-wadllib зависит от python3:any (>= 3.4~), однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета python3-wadllib (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет gnome-shell:
 gnome-shell зависит от python3, однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета gnome-shell (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет netplan.io:
 netplan.io зависит от python3, однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета netplan.io (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет ubuntu-release-upgrader-core:
 ubuntu-release-upgrader-core зависит от python3:any (>= 3.2~), однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета ubuntu-release-upgrader-core (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   Отчёты apport не записаны, так достигнут MaxReports
                      dpkg: зависимости пакетов не позволяют настроить пакет software-properties-gtk:
 software-properties-gtk зависит от python3:any (>= 3.3.2-2~), однако:
  Пакет python3 пока не настроен.
 software-properties-gtk зависит от python3, однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета software-properties-gtk (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет nplan:
 nplan зависит от netplan.io, однако:
  Пакет netplan.io пока не настроен.

dpkg: ошибка при обработке пакета nplan (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет update-notifier:
 update-notifier зависит от update-notifier-common (= 3.192.1.3), однако:
  Пакет update-notifier-common пока не настроен.

dpkg: ошибка при обработке пакета update-notifier (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет unattended-upgrades:
 unattended-upgrades зависит от python3, однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета unattended-upgrades (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет update-manager:
 update-manager зависит от python3:any (>= 3.3.2-2~), однако:
  Пакет python3 пока не настроен.
 update-manager зависит от update-notifier, однако:
  Пакет update-notifier пока не настроен.

dpkg: ошибка при обработке пакета update-manager (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет python3-software-properties:
 python3-software-properties зависит от python3:any (>= 3.3.2-2~), однако:
  Пакет python3 пока не настроен.
 python3-software-properties зависит от python3, однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета python3-software-properties (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет gnome-menus:
 gnome-menus зависит от python3:any (>= 3.1~), однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета gnome-menus (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет flashplugin-installer:
 flashplugin-installer зависит от update-notifier-common (>= 0.119ubuntu2), однако:
  Пакет update-notifier-common пока не настроен.

dpkg: ошибка при обработке пакета flashplugin-installer (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет python3-distupgrade:
 python3-distupgrade зависит от python3:any (>= 3.3.2-2~), однако:
  Пакет python3 пока не настроен.
 python3-distupgrade зависит от python3-update-manager (>= 1:0.196.2~), однако:
  Пакет python3-update-manager пока не настроен.

dpkg: ошибка при обработке пакета python3-distupgrade (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет software-properties-common:
 software-properties-common зависит от python3:any (>= 3.3.2-2~), однако:
  Пакет python3 пока не настроен.
 software-properties-common зависит от python3, однако:
  Пакет python3 пока не настроен.
 software-properties-common зависит от python3-software-properties (= 0.96.24.32.4), однако:
  Пакет python3-software-properties пока не настроен.

dpkg: ошибка при обработке пакета software-properties-common (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет ubuntu-release-upgrader-gtk:
 ubuntu-release-upgrader-gtk зависит от ubuntu-release-upgrader-core (= 1:18.04.24), однако:
  Пакет ubuntu-release-upgrader-core пока не настроен.
 ubuntu-release-upgrader-gtk зависит от update-manager, однако:
  Пакет update-manager пока не настроен.
 ubuntu-release-upgrader-gtk зависит от python3-distupgrade (= 1:18.04.24), однако:
  Пакет python3-distupgrade пока не настроен.

dpkg: ошибка при обработке пакета ubuntu-release-upgrader-gtk (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет update-manager-core:
 update-manager-core зависит от python3:any (>= 3.2~), однако:
  Пакет python3 пока не настроен.
 update-manager-core зависит от python3-update-manager (= 1:18.04.11.4), однако:
  Пакет python3-update-manager пока не настроен.
 update-manager-core зависит от ubuntu-release-upgrader-core (>= 1:18.04.9), однако:
  Пакет ubuntu-release-upgrader-core пока не настроен.

dpkg: ошибка при обработке пакета update-manager-core (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет python3-apt:
 python3-apt зависит от python3 (<< 3.7), однако:
  Пакет python3 пока не настроен.
 python3-apt зависит от python3 (>= 3.6~), однако:
  Пакет python3 пока не настроен.
 python3-apt зависит от python3:any (>= 3.3.2-2~), однако:
  Пакет python3 пока не настроен.

dpkg: ошибка при обработке пакета python3-apt (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет gdm3:
 gdm3 зависит от gnome-shell (>= 3.19.92), однако:
  Пакет gnome-shell пока не настроен.

dpkg: ошибка при обработке пакета gdm3 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   При обработке следующих пакетов произошли ошибки:
 python3
 update-notifier-common
 python3-update-manager
 python3-wadllib
 gnome-shell
 netplan.io
 ubuntu-release-upgrader-core
 software-properties-gtk
 nplan
 update-notifier
 unattended-upgrades
 update-manager
 python3-software-properties
 gnome-menus
 flashplugin-installer
 python3-distupgrade
 software-properties-common
 ubuntu-release-upgrader-gtk
 update-manager-core
 python3-apt
 gdm3
E: Sub-process /usr/bin/dpkg returned an error code (1)
Как починить?

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
что делать?
Цитировать
sudo apt-get install -f && dpkg --configure -a
только вперёд?
что не помнишь?

Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5367
    • Просмотр профиля
pulchra, вывод не полный.

сколько свободного места на диске?

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 27351
    • Просмотр профиля
pulchra, покажите df -h; df -i
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн pulchra

  • Автор темы
  • Участник
  • *
  • Сообщений: 133
    • Просмотр профиля
pulchra, вывод не полный.

сколько свободного места на диске?
Вывод полный, свободного места еще 120Гб.

df -h; df -i
Файл.система   Размер Использовано  Дост Использовано% Cмонтировано в
udev             1,5G            0  1,5G            0% /dev
tmpfs            300M         1,6M  299M            1% /run
/dev/sda1        144G          24G  113G           18% /
tmpfs            1,5G          34M  1,5G            3% /dev/shm
tmpfs            5,0M         4,0K  5,0M            1% /run/lock
tmpfs            1,5G            0  1,5G            0% /sys/fs/cgroup
/dev/loop0        13M          13M     0          100% /snap/gnome-characters/101
/dev/loop1        87M          87M     0          100% /snap/core/4830
/dev/loop2        87M          87M     0          100% /snap/core/5145
/dev/loop4       3,8M         3,8M     0          100% /snap/gnome-system-monitor/51
/dev/loop5       141M         141M     0          100% /snap/gnome-3-26-1604/62
/dev/loop6       142M         142M     0          100% /snap/skype/51
/dev/loop7       3,8M         3,8M     0          100% /snap/gnome-system-monitor/45
/dev/loop8       141M         141M     0          100% /snap/gnome-3-26-1604/70
/dev/loop9        15M          15M     0          100% /snap/gnome-logs/34
/dev/loop11      144M         144M     0          100% /snap/skype/48
/dev/loop12      2,4M         2,4M     0          100% /snap/gnome-calculator/178
/dev/loop13      141M         141M     0          100% /snap/skype/45
/dev/loop14       35M          35M     0          100% /snap/gtk-common-themes/319
/dev/loop15       87M          87M     0          100% /snap/core/4917
/dev/loop16       13M          13M     0          100% /snap/gnome-characters/103
/dev/loop17      2,4M         2,4M     0          100% /snap/gnome-calculator/180
/dev/loop19       15M          15M     0          100% /snap/gnome-logs/37
/dev/loop20      140M         140M     0          100% /snap/gnome-3-26-1604/64
tmpfs            300M         176K  300M            1% /run/user/1000
/dev/sda6        145G          60M  138G            1% /media/mistigris/8724c238-c499-4497-a67f-549fc345490a
/dev/loop22      3,8M         3,8M     0          100% /snap/gnome-system-monitor/54
/dev/loop23       13M          13M     0          100% /snap/gnome-characters/117
/dev/loop24      2,4M         2,4M     0          100% /snap/gnome-calculator/199
/dev/loop10       15M          15M     0          100% /snap/gnome-logs/40
Файл.система    Iнодов IИспользовано IСвободно IИспользовано% Cмонтировано в
udev            376240           549    375691             1% /dev
tmpfs           383801           932    382869             1% /run
/dev/sda1      9650176        302393   9347783             4% /
tmpfs           383801            58    383743             1% /dev/shm
tmpfs           383801             5    383796             1% /run/lock
tmpfs           383801            18    383783             1% /sys/fs/cgroup
/dev/loop0        1597          1597         0           100% /snap/gnome-characters/101
/dev/loop1       12841         12841         0           100% /snap/core/4830
/dev/loop2       12847         12847         0           100% /snap/core/5145
/dev/loop4         724           724         0           100% /snap/gnome-system-monitor/51
/dev/loop5       27660         27660         0           100% /snap/gnome-3-26-1604/62
/dev/loop6       15112         15112         0           100% /snap/skype/51
/dev/loop7         671           671         0           100% /snap/gnome-system-monitor/45
/dev/loop8       27638         27638         0           100% /snap/gnome-3-26-1604/70
/dev/loop9        1719          1719         0           100% /snap/gnome-logs/34
/dev/loop11      15112         15112         0           100% /snap/skype/48
/dev/loop12       1272          1272         0           100% /snap/gnome-calculator/178
/dev/loop13      15112         15112         0           100% /snap/skype/45
/dev/loop14      26698         26698         0           100% /snap/gtk-common-themes/319
/dev/loop15      12842         12842         0           100% /snap/core/4917
/dev/loop16       1597          1597         0           100% /snap/gnome-characters/103
/dev/loop17       1272          1272         0           100% /snap/gnome-calculator/180
/dev/loop19       1720          1720         0           100% /snap/gnome-logs/37
/dev/loop20      27651         27651         0           100% /snap/gnome-3-26-1604/64
tmpfs           383801            89    383712             1% /run/user/1000
/dev/sda6      9650176            11   9650165             1% /media/mistigris/8724c238-c499-4497-a67f-549fc345490a
/dev/loop22        724           724         0           100% /snap/gnome-system-monitor/54
/dev/loop23       1597          1597         0           100% /snap/gnome-characters/117
/dev/loop24       1272          1272         0           100% /snap/gnome-calculator/199
/dev/loop10       1720          1720         0           100% /snap/gnome-logs/40

Покуда прикрутил костыль по такому способу: посмотрел директорию /usr/share/hplip, там есть директория ui4, а оно ругалось, что не может найти /usr/share/hplip/ui5, ну так:sudo cp -r /usr/share/hplip/ui4 /usr/share/hplip/ui5потом:sudo apt-get install -f && dpkg --configure -a терминал выдал, что не хватает:[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettings_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base5.py'
error running python rtupdate hook hplip-data
так я руками создал, пустые:sudo gedit /usr/share/hplip/ui5/devmgr_ext.py
sudo gedit /usr/share/hplip/ui5/printsettings_base.py
sudo gedit /usr/share/hplip/ui5/setupdialog_base5.py
Теперь: sudo apt-get install -f && sudo dpkg --configure -a
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 39 пакетов не обновлено.
Установлено или удалено не до конца 21 пакетов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Настраивается пакет python3 (3.6.5-3ubuntu1) …
running python rtupdate hooks for python3.6...
running python post-rtupdate hooks for python3.6...
Настраивается пакет python3-wadllib (1.3.2-3ubuntu0.18.04.1) …
Настраивается пакет gnome-shell (3.28.2-0ubuntu0.18.04.1) …
Настраивается пакет netplan.io (0.36.3) …
Настраивается пакет nplan (0.36.3) …
Настраивается пакет gnome-menus (3.13.3-11ubuntu1.1) …
Настраивается пакет python3-apt (1.6.2) …
Настраивается пакет gdm3 (3.28.2-0ubuntu1.4) …
gdm.service is not active, cannot reload.
invoke-rc.d: initscript gdm3, action "reload" failed.
Настраивается пакет unattended-upgrades (1.1ubuntu1.18.04.5) …
Replacing config file /etc/apt/apt.conf.d/50unattended-upgrades with new version
Настраивается пакет python3-software-properties (0.96.24.32.4) …
Настраивается пакет software-properties-common (0.96.24.32.4) …
Настраивается пакет software-properties-gtk (0.96.24.32.4) …
Настраивается пакет python3-update-manager (1:18.04.11.4) …
Настраивается пакет python3-distupgrade (1:18.04.24) …
Настраивается пакет ubuntu-release-upgrader-core (1:18.04.24) …
Настраивается пакет ubuntu-release-upgrader-gtk (1:18.04.24) …
Настраивается пакет update-manager-core (1:18.04.11.4) …
Настраивается пакет update-notifier-common (3.192.1.3) …
Настраивается пакет update-manager (1:18.04.11.4) …
Настраивается пакет flashplugin-installer (30.0.0.154ubuntu0.18.04.1) …
Настраивается пакет update-notifier (3.192.1.3) …
Обрабатываются триггеры для libc-bin (2.27-3ubuntu1) …


Оффлайн ELForcer

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Спасибо. Вроде помогло.

Только один нюанс в:
sudo cp -r /usr/share/hplip/ui4 /usr/share/hplip/ui5
Правильней будет:
sudo cp -r /usr/share/hplip/ui4/* /usr/share/hplip/ui5Иначе он создает папку ui4 в /usr/share/hplip/ui5, а не копирует содержимое из ui4 в ui5

Оффлайн oodav33

  • Участник
  • *
  • Сообщений: 183
    • Просмотр профиля
pulchra, ELForcer, помогло, спасибо большое

Оффлайн dj--alex

  • Старожил
  • *
  • Сообщений: 3222
  • Понимаешь, я какбы беру в руки лопату и говорю...
    • Просмотр профиля
    • все мои творения и занятия
Реально работает

проблема для некоторых систем базированных на Ubuntu 18.04 всё ещё актуальная видимо.

Я так думаю виной тут служит плохая совместимость драйвера принтера hplip с системой.
по какой то причине там забыли видимо эти файлы.
Ubuntu 16.04.1 MATE x64, 18.1 x64 Mate, MX-Linux 16 Mate Mate Mate Mate. PC:?\FX4100@4ghz\8Gb\2TB HDD\1060gtx\90GB Ocz
https://forum.ubuntu.ru/index.php?topic=199897.0

 

Страница сгенерирована за 0.259 секунд. Запросов: 24.