Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: При установке Ubuntu desktop 18.0.4, при старте сообщение /dev/vda1: clean ...  (Прочитано 172 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн voker2005

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Добрый день коллеги

Решил поставить свежую десктопную ОС в Proxmox VE 6.0-4
Скачал с оф.сайта исошник: ubuntu-18.04.3-desktop-amd64.iso

Создал ВМ-ку 4 ядра, ОЗУ 4096, storage 32Gb.
Тип гостевой OS в Proxmox: Linux, version: 5.x - 2.6 Kernel.
Hdd: Bus - VirtiO Block Cache: Write Back.
Cpu: 1 socket, 4 cores.

При установке ОС все значения оставил по дефолту. При запуске ВМ, в консоли на пару секунд появляется чистый фиолетовый экран, а потом сразу сообщение:

/dev/vda1: clean, 142340/2097152 files. 1734605/8388096 blocks

не прогружается, ничего не меняется, реакции на клаву нет, если жать клавишу Enter, то просто курсор строки переходит на строку ниже, больше ничего.

Есть идеи как пофиксить?
« Последнее редактирование: 12 Сентябрь 2019, 17:18:25 от voker2005 »

Оффлайн zg_nico

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2559
  • Nil mortalibus arduum est
    • Просмотр профиля
Есть идеи как пофиксить?
Дождаться окончания загрузки.
/dev/vda1: clean, 142340/2097152 files. 1734605/8388096 blocks
Это сообщение с недавних пор при нормальной загрузке появляется. После него должна стартовать сама система. Попробуйте загрузиться без параметров ядра quiet и splash, - возможно, станет понятно на чем стопырится загрузка, и куда копать дальше (и есть ли смысл копать вообще). На текущий момент времени информации для решения нет решительно никакой.
Тему переношу в раздел "Виртуализация и эмуляция"
--zg_nico
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн voker2005

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Цитировать
Дождаться окончания загрузки.

Первые 2 минуты после запуска ВМ, CPU грузится на 25-30% далее нагрузка падает в 0-3%, а сообщение не пропадает часами. Тоесть не прогружается. Думал может глючит консоль, но нет, причина не в консоле.

Цитировать
Это сообщение с недавних пор при нормальной загрузке появляется. После него должна стартовать сама система
Не стартовала.

Цитировать
Попробуйте загрузиться без параметров ядра quiet и splash
Эта статья не оказалась полезной в моём случае.

Но я решил вопрос.
В Proxmox VE я изменил значение Graphic card с default на VirtiO-GPU.
Заработало!
Works fine.
8)

Оффлайн zg_nico

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2559
  • Nil mortalibus arduum est
    • Просмотр профиля
Эта статья не оказалась полезной в моём случае.
решил вопрос ... изменил значение Graphic card с default на VirtiO-GPU
Вдвойне странно, поскольку вся статья в качестве примера построена на использовании параметра nomodeset. Если Вы решили вопрос путем перестановки эмулируемого графического чипа, то и nomodeset его решил бы с тем же успехом. Ну да ладно. Решили - и решили. Пометка "Решено" проставлена, тема закрыта.
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

 

Страница сгенерирована за 0.081 секунд. Запросов: 24.