Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблема со вторым монитором  (Прочитано 989 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Evgeniy11

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Проблема со вторым монитором
« : 08 Ноября 2019, 21:42:07 »
Перестал обнаруживаться второй монитор. Раньше если я не мог переключить с монитора на монитор, я отсоединял, тот монитор который в данный момент работал. И загружался по новой. Тогда все приходило в норму. Тогда правда стаяла только Windows 10. Сейчас у меня дуэт с kubuntu 19.10. Системы стоят на разных винтах. То, что я делал раньше помогает, но не совсем. Я отключаю тот монитор который работает хорошо, начинаю загружаться. Проходит пост затем вуаля, появляется биос. Ну тут уж я дамаю, сейчас все загрузится, но нет, меня встречает темный экран. И такое происходит и с windiws и с kubuntu. Но вот еще, что я заметил, что windows грузится с характерными для Ubuntu подглючиванием, такие красненькие полосочки, подмаргивают. Я думаю, может, что то в grub не то прописалось. Но опять же, на том винте на котором стоит винда, груба быть не должно ! В общем помогите разобраться, в чем собака порылась.

Оффлайн ALiEN175

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 5451
  • Сделай шаг и пройдешь милю
    • Просмотр профиля
Re: Проблема со вторым монитором
« Ответ #1 : 08 Ноября 2019, 21:47:36 »
что windows грузится с характерными для Ubuntu подглючиванием, такие красненькие полосочки, подмаргивают. Я думаю, может, что то в grub не то прописалось.
Не знаю, что там за полосочки - но как вариант, умирает видеокарта/плохой кабель/глючит монитор/плохой контакт в разъёме/100500 других причин

А для windows grub просто передаёт управление загрузкой, не затрагивая никаких параметров.
« Последнее редактирование: 08 Ноября 2019, 21:50:00 от ALiEN175 »
ASUS P5K-C :: Intel Xeon E5450 @ 3.00GHz :: 8 GB DDR2 :: Radeon R7 260X :: XFCE
ACER 5750G :: Intel Core i5-2450M @ 2.50GHz :: 6 GB DDR3 :: GeForce GT 630M :: XFCE

Оффлайн Evgeniy11

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Проблема со вторым монитором
« Ответ #2 : 08 Ноября 2019, 21:56:27 »
На одном мониторе то все в порядке. Не артефактов, не чего такого нет. А те подмаргивания они только во время загрузки, к тому же я их замечал, еще очень давно, когда еще был на 16.04. Тем более, вроде бы как bios то показывает, и экран загрузки тоже есть. А рабочий стол тёмный. На работающем мониторе при попытках обнаружения, второго монитора не обнаруживается.
« Последнее редактирование: 08 Ноября 2019, 22:10:47 от Evgeniy11 »

Оффлайн vladimirzhuravlev

  • Старожил
  • *
  • Сообщений: 1490
    • Просмотр профиля
Re: Проблема со вторым монитором
« Ответ #3 : 09 Ноября 2019, 00:50:20 »
На работающем мониторе при попытках обнаружения, второго монитора не обнаруживается.
А подробней...что за попытки ? Не обнаруживается в опции Дисплей ? И если подключаешся по hdmi попытки дёргать шнуры на горячую обычно приводят к выгоранию порта hdmi. Перед подключением обесточиваем монитор и комп, цепляемся и тогда подаём питание.

Оффлайн Evgeniy11

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Проблема со вторым монитором
« Ответ #4 : 09 Ноября 2019, 12:35:38 »
  Ну это понятно, что только после отключения дёргать.
  К дискретной видео карте, подключён монитор и ТВ. Один кадель DVI-HDMI а второй чистый HDMI. Часто вечером мы смотрим кино на ТВ, и иногда если я забуду переключиться с ТВ на монитор, то опять же иногда, бывает, что переключение обратно не срабатывает, пока не отключшь ТВ от кабеля, естественно в выключенном состоянии. Потом снова загружаюсь. Он загружается с нужным монитором, потом снова подключаю ТВ и какое то время переключение работает корректно. Но после установки Ubuntu 19.10, этот способ перестал помогать. Точнее помогает но не до конца.

Тв или монитор (не важно, потому, что пробовал менять кабели) включается. Я вижу BIOS, затем экран загрузки, но когда должен загрузиться экран где нужно вводить пароль, или пин код на винде, то я вижу чёрные экран.

Монитора нет, не в настройках Windows, не в панели Nvidia. В Ubuntu дополнительную софтину ставил, не помню сейчас как называется, и она не видит этот разъём.

Но сама то видео карта видит, она переключается на него в начале загрузки.

Вопрос решён. Не знаю, что конкретно помогло, отключал жёсткие диски полностью, пробовал в лайв грузиться, было то же самое, отсоединял разъём. Возможно контакты окислились на разъеме, может ещё что то. Но все заработало.
« Последнее редактирование: 09 Ноября 2019, 13:49:28 от Evgeniy11 »

 

Страница сгенерирована за 0.035 секунд. Запросов: 25.