Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Подключил Веб камеру, звука нет  (Прочитано 516 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн МихаилИ

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Подключил Веб камеру, звука нет
« : 28 Сентябрь 2020, 20:30:53 »
Здравствуйте уважаемые знатоки!!!
Приобрел веб камеру, подключил, видео работает хорошо, а микрофон не работает(нет звука).
У меня установлена Ubuntu 20.04.
Пожалуйста подскажите (для чайника) как решить эту проблему.
Буду очень ВАМ благодарен.
с ув.

Оффлайн AlexDem

  • Активист
  • *
  • Сообщений: 467
    • Просмотр профиля
Re: Подключил Веб камеру, звука нет
« Ответ #1 : 29 Сентябрь 2020, 00:14:33 »
Здравствуйте уважаемые знатоки!!!
Приобрел веб камеру, подключил, видео работает хорошо, а микрофон не работает(нет звука).
У меня установлена Ubuntu 20.04.
Пожалуйста подскажите (для чайника) как решить эту проблему.
Буду очень ВАМ благодарен.
с ув.
Открой alsamixer в консоли и посмотри а) есть ли микрофон б) включен ли он (и уровень звука стоит ли)? Если ничего нет, попробуй драйвера для камеры поставить родные (хотя у меня и с дефолтными работает как надо).

Оффлайн МихаилИ

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Re: Подключил Веб камеру, звука нет
« Ответ #2 : 29 Сентябрь 2020, 18:44:44 »
Понял, спасибо, будем изучать.

Оффлайн РыжийПёс

  • Активист
  • *
  • Сообщений: 721
  • 好红狼
    • Просмотр профиля
Re: Подключил Веб камеру, звука нет
« Ответ #3 : 30 Сентябрь 2020, 00:11:52 »
а микрофон не работает(нет звука)
Что значит "нет звука"? Где именно нет звука? Система не опознаёт в камере устройство захвата звука, или быть может Вы просто забыли выбрать в используемой Вами программе веб камеру в качестве источника захвата звука?
Каждый отдельно взятый человек, перешедший на GNU Linux, приближает всё остальное человечество к Светлому Будущему.

Оффлайн МихаилИ

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Re: Подключил Веб камеру, звука нет
« Ответ #4 : 30 Сентябрь 2020, 19:02:08 »
Что значит "нет звука"? Где именно нет звука? Система не опознаёт в камере устройство захвата звука, или быть может Вы просто забыли выбрать в используемой Вами программе веб камеру в качестве источника захвата звука?
Подключаю ВЕБкамеру, видео пишет а звук который я говорю -НЕ ПИШЕТ.
Уважаемый РыжийПёс,если можно более подробно (для чайника),куда нужно посмотреть и, что нужно включить и где включать?
Буду очень ВАМ благодарен.

Оффлайн AlexDem

  • Активист
  • *
  • Сообщений: 467
    • Просмотр профиля
Re: Подключил Веб камеру, звука нет
« Ответ #5 : 30 Сентябрь 2020, 21:32:25 »
Что значит "нет звука"? Где именно нет звука? Система не опознаёт в камере устройство захвата звука, или быть может Вы просто забыли выбрать в используемой Вами программе веб камеру в качестве источника захвата звука?
Подключаю ВЕБкамеру, видео пишет а звук который я говорю -НЕ ПИШЕТ.
Уважаемый РыжийПёс,если можно более подробно (для чайника),куда нужно посмотреть и, что нужно включить и где включать?
Буду очень ВАМ благодарен.
Я тебе выше уже написал что. Можно еще ввести команду
arecord -lОна выводит список устройств записи. У тебя должно быть что-то вроде этого

**** List of CAPTURE Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC887-VD Analog [ALC887-VD Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 2: ALC887-VD Alt Analog [ALC887-VD Alt Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: C920 [HD Pro Webcam C920], device 0: USB Audio [USB Audio]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Обрати внимание на C920 [HD Pro Webcam C920], device 0: USB Audio [USB Audio] - это мое устройство записи звука в камере, у тебя должно быть тоже самое, но с другим названием.
Если оно есть - то надо ковырять настройки alsamixer, если нет -то возможно драйвера надо найти под твою камеру.



Оффлайн vladimirzhuravlev

  • Старожил
  • *
  • Сообщений: 1270
    • Просмотр профиля
Re: Подключил Веб камеру, звука нет
« Ответ #6 : 30 Сентябрь 2020, 22:46:07 »
Смотри на скрине, новичку с терминала начинать то ещё занятие...
(Нажмите, чтобы показать/скрыть)

 

Страница сгенерирована за 0.085 секунд. Запросов: 25.