Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблема с репозиториями  (Прочитано 513 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн rj45

  • Автор темы
  • Участник
  • *
  • Сообщений: 105
    • Просмотр профиля
Проблема с репозиториями
« : 04 Января 2021, 18:25:26 »
Всем привет!
Есть старый комп с установленной Lubuntu, в который уже давно никто не заглядывал. И вот понадобилось, чтобы он был доступен по SSH. Захожу в терминал пишу: sudo apt install openssh-server
в ответ получаю:
(Нажмите, чтобы показать/скрыть)
Подскажите, как это исправить?

Данные команды lsb_release -a

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 18.10
Release:        18.10
Codename:       cosmic
« Последнее редактирование: 04 Января 2021, 18:32:58 от rj45 »

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1850
  • ubuntu 20.04
    • Просмотр профиля
Re: Проблема с репозиториями
« Ответ #1 : 04 Января 2021, 18:47:44 »
Обновляться с вознёй
https://tips.graphica.com.au/upgrading-from-retired-ubuntu-releases/

Или просто в /etc/apt/sources.list указать использовать старые пакеты
"deb http://old-releases.ubuntu.com/ubuntu"

Хотя проще начисто поставить LTS выпуск - 18.04 или 20.04
« Последнее редактирование: 04 Января 2021, 18:49:32 от soarin »

Оффлайн rj45

  • Автор темы
  • Участник
  • *
  • Сообщений: 105
    • Просмотр профиля
Re: Проблема с репозиториями
« Ответ #2 : 04 Января 2021, 19:17:56 »
Спасибо! Пошел по 2 варианту

 

Страница сгенерирована за 0.044 секунд. Запросов: 25.