Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so  (Прочитано 4770 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн EvgenWeb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
  • Задрот WWW, вебмастер
    • Просмотр профиля
Здравствуйте, уже 4 часа сижу весь интернет перерыл толку 0. Не могу запустить Анидеск на малине и все тут. Заходишь в меню пуск интернет Анидеск - 0 реакции не запускает. Заходишь в терминал выдает ошибку, что не запускает Анидеск ошибка ibGLESv2.so
Считаете, что Ubuntu недостаточно дружелюбна к новичкам? - однозначно так считаю, особенно сервер версия)))

Оффлайн Usermaster

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2681
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #1 : 25 Февраля 2022, 14:53:28 »
А бибилиотека есть вообще в системе?

apt search ibGLES2
А чего это вы тут делаете, а?

Оффлайн EvgenWeb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
  • Задрот WWW, вебмастер
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #2 : 25 Февраля 2022, 14:55:35 »
А бибилиотека есть вообще в системе?

apt search ibGLES2

сейчас посмотрю))
Считаете, что Ubuntu недостаточно дружелюбна к новичкам? - однозначно так считаю, особенно сервер версия)))

Morisson

  • Гость
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #3 : 25 Февраля 2022, 14:58:52 »
ОС какая у Вас?

Morisson

  • Гость
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #4 : 25 Февраля 2022, 15:00:53 »
уже 4 часа сижу весь интернет перерыл толку 0.
Обманываете?

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6193
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #5 : 25 Февраля 2022, 15:01:01 »
выдает ошибку, что не запускает Анидеск ошибка ibGLESv2.so
Нужно копировать текст ошибки, а не произвольный текст. Библиотека (Library) libGLESv2.so
Пакет libraspberrypi0 в системе установлен?
https://raspberrypi.stackexchange.com/questions/116996/anydesk-error-while-loading-shared-libraries-libbrcmglesv2-so

Оффлайн EvgenWeb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
  • Задрот WWW, вебмастер
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #6 : 25 Февраля 2022, 15:02:58 »
А бибилиотека есть вообще в системе?

apt search ibGLES2

https://disk.yandex.ru/i/NVJluE2q3A0YiA

Пользователь добавил сообщение 25 Февраля 2022, 15:03:49:
уже 4 часа сижу весь интернет перерыл толку 0.
Обманываете?

нет, реально многое перепробывал, просто вынос мозга, не запускается анидеск и все.

Пользователь добавил сообщение 25 Февраля 2022, 15:04:32:
ОС какая у Вас?
я не знаю 32 битная, мне как бы дали уже была там операционка.

Пользователь добавил сообщение 25 Февраля 2022, 15:07:27:
выдает ошибку, что не запускает Анидеск ошибка ibGLESv2.so
Нужно копировать текст ошибки, а не произвольный текст. Библиотека (Library) libGLESv2.so
Пакет libraspberrypi0 в системе установлен?

эту статью я видел, устанавливал толку 0

Пользователь добавил сообщение 25 Февраля 2022, 15:11:30:
ОС какая у Вас?
А как мне узнать какая ОС?
« Последнее редактирование: 25 Февраля 2022, 15:11:30 от EvgenWeb »
Считаете, что Ubuntu недостаточно дружелюбна к новичкам? - однозначно так считаю, особенно сервер версия)))

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6193
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #7 : 25 Февраля 2022, 15:11:33 »
я не знаю 32 битная, мне как бы дали уже была там операционка.
Почему решили спрашивать на форуме Ubuntu?

Дайте выводuname -a
lsb_release -a
cat /etc/issue
Фото прикладывать не нужно. Текст скопировать из терминала и вставить в сообщение. Для копирования подключитесь любым удобным способом (ssh, putty и т.п.).

Оффлайн Usermaster

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2681
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #8 : 25 Февраля 2022, 15:11:47 »
lsb_release -a
uname -a
С сайта anydesk:

Поддерживаются только Raspbian/Raspberry Pi OS (32 бит). Raspberry Pi OS 11 "Bullseye" пока не поддерживается.

Pi  2 and newer⁴
« Последнее редактирование: 25 Февраля 2022, 15:14:04 от Usermaster »
А чего это вы тут делаете, а?

Оффлайн EvgenWeb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
  • Задрот WWW, вебмастер
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #9 : 25 Февраля 2022, 15:24:36 »
я не знаю 32 битная, мне как бы дали уже была там операционка.
Почему решили спрашивать на форуме Ubuntu?

Дайте выводuname -a
lsb_release -a
cat /etc/issue
Фото прикладывать не нужно. Текст скопировать из терминала и вставить в сообщение. Для копирования подключитесь любым удобным способом (ssh, putty и т.п.).
сейчас вручную наберу:
linux raspberry pi 5.15/24-v7l+ #1526 SMP FRI FEB 18 14:57^32 GMT 2022 arm7l no lsb modules are available
distributer id rasbian
description raspbian GNU/linux 11 (bullseye)
release 11
codename bullseye
Rasbian GNU/Linux 11 \n\l
Считаете, что Ubuntu недостаточно дружелюбна к новичкам? - однозначно так считаю, особенно сервер версия)))

Оффлайн Usermaster

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2681
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #10 : 25 Февраля 2022, 15:27:18 »
Как уже написал выше:

Поддерживаются только Raspbian/Raspberry Pi OS (32 бит). Raspberry Pi OS 11 "Bullseye" пока не поддерживается.
А чего это вы тут делаете, а?

Оффлайн EvgenWeb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
  • Задрот WWW, вебмастер
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #11 : 25 Февраля 2022, 15:27:45 »
lsb_release -a
uname -a
С сайта anydesk:

Поддерживаются только Raspbian/Raspberry Pi OS (32 бит). Raspberry Pi OS 11 "Bullseye" пока не поддерживается.

Pi  2 and newer⁴

как все печально, придется искать другую визуализацию) Спасибо всем за поддержку, буду искать другой способ, жаль у меня все на анидеск было.
Считаете, что Ubuntu недостаточно дружелюбна к новичкам? - однозначно так считаю, особенно сервер версия)))

Оффлайн Usermaster

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2681
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #12 : 25 Февраля 2022, 15:29:06 »
Это попробуйте:

https://www.dwservice.net/ru/download.html
А чего это вы тут делаете, а?

Оффлайн EvgenWeb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
  • Задрот WWW, вебмастер
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #13 : 25 Февраля 2022, 15:31:58 »
Это попробуйте:

https://www.dwservice.net/ru/download.html

мне сказали использовать вот это vnc, это оно? Как я понял это удаленный рабочий стол, жаль что не смогу как в анидеск сидеть с телефона
« Последнее редактирование: 25 Февраля 2022, 15:34:59 от EvgenWeb »
Считаете, что Ubuntu недостаточно дружелюбна к новичкам? - однозначно так считаю, особенно сервер версия)))

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6193
    • Просмотр профиля
Re: Не запускается AnyDesk на Rasperry pi 4 ошибка libGLESv2.so
« Ответ #14 : 25 Февраля 2022, 15:35:23 »
придется искать другую визуализацию
какие задачи должны решаться удалённым способом? GUI нужен?


Пользователь добавил сообщение 25 Февраля 2022, 15:36:46:
жаль что не смогу как в анидеск сидеть с телефона
У вас на телефоне нет браузера?
DWService предлагает сервис, который позволяет получить доступ к удаленным системам с помощью обычного веб-браузера.

 

Страница сгенерирована за 0.069 секунд. Запросов: 25.