Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: pptpconfig  (Прочитано 988 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Deman4ig

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
pptpconfig
« : 28 Сентябрь 2008, 01:17:23 »
пытаюсь установить пакет pptpconfig
выдаёт ошибку
   root@deman-desktop:/home/deman# apt-get pptpconfig
   E: Неверная операция pptpconfig
   root@deman-desktop:/home/deman# apt-get install pptpconfig
   Чтение списков пакетов... Готово
   Построение дерева зависимостей       
   Чтение информации о состоянии... Готово
   Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
   или же используете нестабильную версию дистрибутива, где запрошенные вами
   пакеты ещё не созданы или были удалены из Incoming.


   Так как вы просили выполнить только одну операцию, то вероятнее всего, что
   пакет просто не может быть установлен из-за ошибок в самом пакете.
   Необходимо послать отчёт об этой ошибке.
   Следующая информация, возможно, поможет вам:

   Пакеты, имеющие неудовлетворённые зависимости:
     pptpconfig: Зависит: php-pcntl (>= 4.3.7) но он не может быть установлен
                 Зависит: php-gtk-pcntl (>= 1.0.0) но он не может быть установлен
   E: Сломанные пакеты

качаю эти пакеты отсюда
http://sourceforge.net/project/showfiles.php?group_id=33063&package_id=121786

устанавливаю при помощи Kpackage
выдаёт следующее

smart install -y  /home/deman/Рабочий стол/php-gtk-pcntl-1.0.2-1.src.rpm ;echo RESULT=$?
Loading cache...
 [100%]

Traceback (most recent call last):
  File "/usr/bin/smart", line 194, in <module>
    main(sys.argv[1:])
  File "/usr/bin/smart", line 167, in main
    exitcode = iface.run(opts.command, opts.argv)
  File "/usr/lib/python2.5/site-packages/smart/interface.py", line 53, in run
    result = _command.main(self._ctrl, opts)
  File "/usr/lib/python2.5/site-packages/smart/commands/install.py", line 121, in main
    raise Error, _("'%s' matches no packages") % arg
UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 12: ordinal not in range(128)

люди добрые:)
что с этим делать??? :-[


Оффлайн lancewood

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: pptpconfig
« Ответ #1 : 21 Ноябрь 2008, 16:13:30 »
Таже проблема  :-[
apt-get install pptpconfig
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.

Так как вы просили выполнить только одну операцию, то вероятнее всего, что
пакет просто не может быть установлен из-за ошибок в самом пакете.
Необходимо послать отчёт об этой ошибке.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
  pptpconfig: Зависит: php-gtk-pcntl (>= 1.0.0) но он не будет установлен
E: Сломанные пакеты

Оффлайн ketchyp

  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: pptpconfig
« Ответ #2 : 07 Апрель 2009, 15:46:25 »
И у меня тоже самое... устанавиливаю пакеты которые он постоянно хочет но в итоге всё равно ошибка так ещё к таму же без описания.

Гарри Кашпировский

  • Гость
Re: pptpconfig
« Ответ #3 : 07 Апрель 2009, 16:16:47 »
Что вы хотите слелать при помощи pptpconfig?
Рекомендую покурить man pptp

 

Страница сгенерирована за 0.064 секунд. Запросов: 22.