Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: проблемы запуска GIMP  (Прочитано 3814 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн No_Fate

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: проблемы запуска GIMP
« Ответ #15 : 24 Сентябрь 2009, 22:58:39 »
-desktop:~$ dpkg -S libbabl-0.0.so.0
dpkg: файл *libbabl-0.0.so.0* не найден.

Еще советы есть? И если можно с комментариями. Я всего 2 недели назад на Линукс пересел.
2 и 3 строчки, я так понимаю, скопируют библиотеку в нужное место.
А откуда она должна быть взята первой коммандой?

Заранее спасибо

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: проблемы запуска GIMP
« Ответ #16 : 24 Сентябрь 2009, 23:11:30 »
No_Fate, из моего предыдущего поста можно выудить имя требуемого пакета.

Оффлайн Cengord

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: проблемы запуска GIMP
« Ответ #17 : 20 Январь 2010, 16:28:31 »
-desktop:~$ dpkg -S libbabl-0.0.so.0
dpkg: файл *libbabl-0.0.so.0* не найден.

Еще советы есть?
удали через синаптик libbabl и libgegl, затем переустанови gimp. мне помогло  :)

Оффлайн ZRDX

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: проблемы запуска GIMP
« Ответ #18 : 02 Апрель 2010, 21:44:14 »
Не знаю уже куда обратиться. Ничего из вышесказанного не помогает.

user@home:~$ gimp

(gimp:10256): GLib-GObject-WARNING **: specified class size for type `GimpOperationPointFilter' is smaller than the parent type's `GeglOperationPointFilter' class size

(gimp:10256): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

(gimp:10256): GLib-GObject-CRITICAL **: g_type_register_static: assertion `parent_type > 0' failed

(gimp:10256): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

(gimp:10256): GLib-GObject-WARNING **: cannot retrieve class for invalid (unclassed) type `<invalid>'

Оффлайн prokoudine

  • Заслуженный пользователь
  • Активист
  • *
  • Сообщений: 497
    • Просмотр профиля
    • Мультимедиа в Linux
Re: проблемы запуска GIMP
« Ответ #19 : 02 Апрель 2010, 21:53:16 »
Не знаю уже куда обратиться. Ничего из вышесказанного не помогает.

Версия GIMP, GEGL, babl?

Оффлайн ZRDX

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: проблемы запуска GIMP
« Ответ #20 : 02 Апрель 2010, 22:22:17 »
GIMP 2.6.8
libgegl и libbabl 0.0.22

Оффлайн Alexander Frank

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: проблемы запуска GIMP
« Ответ #21 : 25 Июль 2010, 12:07:28 »
-desktop:~$ dpkg -S libbabl-0.0.so.0
dpkg: файл *libbabl-0.0.so.0* не найден.

Еще советы есть?
удали через синаптик libbabl и libgegl, затем переустанови gimp. мне помогло  :)

Мне тоже помогло, только снес еще файлы конфигурации в папке : ~gimp2.6 (полностью всю папку) после этого заработало.
Centrino mobile Core2Duo T7250 2GHz  2Gb ram
160 Gb Hdd  GF 8600M 256Mb
Ubuntu 10.04 amd64

 

Страница сгенерирована за 0.082 секунд. Запросов: 22.