Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Google Earth 5 проблемы О_о  (Прочитано 770 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Kill[HPF]

  • Автор темы
  • Активист
  • *
  • Сообщений: 412
  • Kill
    • Просмотр профиля
    • Все о тяжелой и неформальной музыке. Биографии, дискографии, тексты, песни, клипы, туры
Google Earth 5 проблемы О_о
« : 05 Августа 2009, 22:08:16 »
Нету шрифтов :(
Нет не каких надписий и если и есть то только англ а в место русских каракули :(
Ubuntu 9.04 (2,6,28-15 )
$ locale
LANG=ru_RU.UTF-8
LC_CTYPE="ru_RU.UTF-8"
LC_NUMERIC="ru_RU.UTF-8"
LC_TIME="ru_RU.UTF-8"
LC_COLLATE="ru_RU.UTF-8"
LC_MONETARY="ru_RU.UTF-8"
LC_MESSAGES="ru_RU.UTF-8"
LC_PAPER="ru_RU.UTF-8"
LC_NAME="ru_RU.UTF-8"
LC_ADDRESS="ru_RU.UTF-8"
LC_TELEPHONE="ru_RU.UTF-8"
LC_MEASUREMENT="ru_RU.UTF-8"
LC_IDENTIFICATION="ru_RU.UTF-8"
LC_ALL=

Оффлайн Compinfer

  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Re: Google Earth 5 проблемы О_о
« Ответ #1 : 05 Августа 2009, 23:25:22 »
http://www.linuxspace.org/archives/1277
Должен помочь последний совет:

cd ~/google-earth
mv libQtCore.so.4 libQtCore.so.4.dist
mv libQtGui.so.4 libQtGui.so.4.dist
mv libQtNetwork.so.4 libQtNetwork.so.4.dist
mv libQtSql.so.4 libQtSql.so.4.dist
mv libQtWebKit.so.4 libQtWebKit.so.4.dist
mv libQtXml.so.4 libQtXml.so.4.dist

Цитировать
Программа GoogleEarth пытается использовать свои собственные библиотеки, которые как мы увидели раньше совершенно не работают, во всяком случае на Ubuntu. По этому мы их просто переименовываем, можно и удалить. Разницы ноль. Как правило все эти библиотеки присутствуют в системе, однако от греха подальше можете их установить.

sudo apt-get install libqtcore4 libqtgui4 libqt4-network libqt4-sql libqt4-webkit libqt4-xml

Оффлайн Malamut

  • Ubuntu Member
  • Администратор
  • Старожил
  • *
  • Сообщений: 3337
  • Я добрый, честно!
    • Просмотр профиля
    • Моя страница на Launchpad
Re: Google Earth 5 проблемы О_о
« Ответ #2 : 05 Августа 2009, 23:38:57 »
В гугль, на каждом углу и в каждой подворотне эта тема не раз обсуждалась. Можно поставить из medibuntu - там всё впорядке.
"Носителем суверенитета и единственным источником власти в Российской Федерации является ее многонациональный народ" Конституция РФ

Оффлайн Kill[HPF]

  • Автор темы
  • Активист
  • *
  • Сообщений: 412
  • Kill
    • Просмотр профиля
    • Все о тяжелой и неформальной музыке. Биографии, дискографии, тексты, песни, клипы, туры
Re: Google Earth 5 проблемы О_о
« Ответ #3 : 05 Августа 2009, 23:56:58 »
http://www.linuxspace.org/archives/1277
Должен помочь последний совет:

cd ~/google-earth
mv libQtCore.so.4 libQtCore.so.4.dist
mv libQtGui.so.4 libQtGui.so.4.dist
mv libQtNetwork.so.4 libQtNetwork.so.4.dist
mv libQtSql.so.4 libQtSql.so.4.dist
mv libQtWebKit.so.4 libQtWebKit.so.4.dist
mv libQtXml.so.4 libQtXml.so.4.dist

Цитировать
Программа GoogleEarth пытается использовать свои собственные библиотеки, которые как мы увидели раньше совершенно не работают, во всяком случае на Ubuntu. По этому мы их просто переименовываем, можно и удалить. Разницы ноль. Как правило все эти библиотеки присутствуют в системе, однако от греха подальше можете их установить.

sudo apt-get install libqtcore4 libqtgui4 libqt4-network libqt4-sql libqt4-webkit libqt4-xml
Спасибо помогло Правда немного статью пришлось изменить :) )

 

Страница сгенерирована за 0.054 секунд. Запросов: 23.