Форум русскоязычного сообщества Ubuntu


Автор Тема: 31-е ядро поломало Lm-sensors  (Прочитано 1155 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nestor

  • Автор темы
  • Активист
  • *
  • Сообщений: 347
    • Просмотр профиля
31-е ядро поломало Lm-sensors
« : 22 Сентябрь 2009, 16:48:11 »
Старый модуль w83627ehf, отвечающий за мои датчики, теперь не работает  :'(

(Нажмите, чтобы показать/скрыть)
)       

Есть ли у кого решение проблемы?     


If you have paranoia, it doesn't mean that they do not hunt for you

Оффлайн alexpogorelov

  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
    • http://docs.homelinux.com
Re: 31-е ядро поломало Lm-sensors
« Ответ #1 : 05 Ноябрь 2009, 19:16:07 »
better to add it in /etc/default/grub

GRUB_CMDLINE_LINUX="acpi_enforce_resources=lax"

then sudo update-grub2

мне помогло

Оффлайн Nestor

  • Автор темы
  • Активист
  • *
  • Сообщений: 347
    • Просмотр профиля
Re: 31-е ядро поломало Lm-sensors
« Ответ #2 : 06 Ноябрь 2009, 13:07:35 »
 Благодарю,сработало!   :)
 Ещё бы понять что это такое я сделал  :-\

P.S Вот вроде нашёл какое-то объяснение 

http://www.liveinternet.ru/users/ungifted/post110112941/
« Последнее редактирование: 06 Ноябрь 2009, 13:19:35 от Nestor »


If you have paranoia, it doesn't mean that they do not hunt for you

Оффлайн olgmen

  • Активист
  • *
  • Сообщений: 493
    • Просмотр профиля
Re: 31-е ядро поломало Lm-sensors
« Ответ #3 : 06 Ноябрь 2009, 17:21:06 »
Модуль w83627dhg. Сделал как советовали. Появились температуры, вентиляторы, но второе ядро так и не появилось.
кто хочет, тот добьется,
кто ищет, тот всегда найдет

Оффлайн Nestor

  • Автор темы
  • Активист
  • *
  • Сообщений: 347
    • Просмотр профиля
Re: 31-е ядро поломало Lm-sensors
« Ответ #4 : 05 Май 2010, 19:19:46 »
С lucid  теперь это не прокатывает  :-\

Нашёл причину.Инструкцию брал отсюда   http://aboutubuntu.ru/content/monitoring-apparatnogo-obespecheniya-s-pomoshchyu-sensors
Здесь команда загрузки модуля дана как sudo /etc/init.d/module-init-tools
Правильно будет: sudo /etc/init.d/module-init-tools start  или  service module-init-tools start
« Последнее редактирование: 20 Май 2010, 13:16:05 от Nestor »


If you have paranoia, it doesn't mean that they do not hunt for you

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.