Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: empathy 2.28  (Прочитано 8391 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн RemDerBauer_new

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
empathy 2.28
« : 28 Сентябрь 2009, 19:48:17 »
сабж в жаббер-конференциях не отправляет фразы, состоящие из двух слов и менее, пишет, внимание, "слишком длинная фраза"!)). Если слов в фразе три и более, то все нормально) в режиме тет-а-тет все работает нормально.
напишите им кто-нить, кто в ладах с английским

Оффлайн Clinri

  • Участник
  • *
  • Сообщений: 133
  • Ubuntu 11.10 x86 e-Machines D443
    • Просмотр профиля
Re: empathy 2.28
« Ответ #1 : 25 Октябрь 2009, 16:27:59 »
в окне беседы некоторые ники отображаются UINом ... но другие можно редактировать, а свой вот постоянно цифрами...
и ваобще до жути настроек мало... пытаюсь понять чем же этот клиент так крут что его новую версию дистра запхали

Да, и ещё, как файлы передавать им? Для многих пункт меню "передача" файлов затемнён....
И вводят в недоумение пункты меню Комната - Подключить близких, Настроить близких...

я пока тоже с ланчпадом неочень могу разобраться, кто в теме, подскажите разработчикам...
спасибо...

Оффлайн Vegastar

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: empathy 2.28
« Ответ #2 : 30 Октябрь 2009, 15:46:36 »
Да... та же проблема с псевдонимом - поле изменения есть, но не изменяется и не понятно как передавать файлы... может кто знает?

Оффлайн yura991

  • Любитель
  • *
  • Сообщений: 92
    • Просмотр профиля
Re: empathy 2.28
« Ответ #3 : 30 Октябрь 2009, 16:23:36 »
скажите а кто нибудь знает как сделать чтоб иконка в трее была? в настройках ничего подобного нет!  все таки подумываю вернутся на старый добрый pidgin

Оффлайн Shtirlits

  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: empathy 2.28
« Ответ #4 : 01 Ноябрь 2009, 22:53:36 »
Так вроде же есть в трее там конвертик такой - типа почта и мессенжер в одном.

Оффлайн BKegax

  • Активист
  • *
  • Сообщений: 768
  • Я есть root
    • Просмотр профиля
Re: empathy 2.28
« Ответ #5 : 01 Ноябрь 2009, 23:57:35 »
УГ этот эмпати. сегодня потерял все настроенные учётки.
просто вот так ни с того ни с сего. забыл млин.
фтопку.
я твой удочка леска рвал
Windows 10 x64 + KUbuntu 18.04 x64

Оффлайн dude1phoenix

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: empathy 2.28
« Ответ #6 : 02 Ноябрь 2009, 08:51:33 »
И все таки он не работает через прокси... :(

Оффлайн record

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: empathy 2.28
« Ответ #7 : 02 Ноябрь 2009, 13:05:50 »
сабж в жаббер-конференциях не отправляет фразы, состоящие из двух слов и менее, пишет, внимание, "слишком длинная фраза"!)). Если слов в фразе три и более, то все нормально) в режиме тет-а-тет все работает нормально.
напишите им кто-нить, кто в ладах с английским

Подтверждаю, иногда сообщения не проходят.

Цитировать
Nick 1: у него тоже емпату
 - Ошибка при отправке сообщения «у него тоже емпату»: слишком длинное сообщение

Empathy 2.28.1

Оффлайн gorch

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: empathy 2.28
« Ответ #8 : 02 Ноябрь 2009, 17:52:47 »
Так вроде же есть в трее там конвертик такой - типа почта и мессенжер в одном.

ага, хотите прикол: запускал empathy в LXDE, после этого в гноме стала появляться иконка в трее, а indicator-applet его не видит теперь :)

Оффлайн Makol

  • Новичок
  • *
  • Сообщений: 11
  • меня так просто не возьмешь...
    • Просмотр профиля
Re: empathy 2.28
« Ответ #9 : 03 Ноябрь 2009, 14:49:35 »
Я в Ubuntu новичок. Но за неделю работы самый большой минус отметил именно пока в Empathy. Клиент иногда закрываеться без предупреждения. Но это мелочи. Сегодня исчезли 2 собеседника. Просто исчезли... При каждой загрузке клиента, в диалогах появляэться по 10 дублированных последних сообщений. Как отправлять файлы - неизвестно, ну и статуса невидимый я не могу найти...

Оффлайн xenar

  • Участник
  • *
  • Сообщений: 110
  • OC: Ubuntu 12.04
    • Просмотр профиля
Re: empathy 2.28
« Ответ #10 : 03 Ноябрь 2009, 15:15:17 »
Empathy сам по себе большой минуc, зачем вообще нужно было его по дефолту ставить есть же нормальный и проверенный Pidgin. У меня этот Empathy вообще при попытке запуска в кору падает. Ну его к иблису.
Ставьте лучше Pidgin или Qutim
« Последнее редактирование: 03 Ноябрь 2009, 15:18:20 от xenar »

Оффлайн taib

  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Re: empathy 2.28
« Ответ #11 : 03 Ноябрь 2009, 23:51:06 »
Вот такая проблема при запуске "емпати"

point@linux:~$ empathy

(empathy:23914): GLib-GObject-WARNING **: instance of invalid non-instantiatable type `(null)'

(empathy:23914): GLib-GObject-CRITICAL **: g_signal_connect_data: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed

а если и запускается то не получается добавить аккаунт не говоря уже про импорт.
А хотелось бы видеть http://citkit.ru/articles/1496/ (имеется ввиду так же как на скринах)

Оффлайн BKegax

  • Активист
  • *
  • Сообщений: 768
  • Я есть root
    • Просмотр профиля
Re: empathy 2.28
« Ответ #12 : 04 Ноябрь 2009, 12:55:00 »
Ставьте лучше Pidgin
им то и заменил.
не радует только одно - контакты не разделяются по учёткам, а вываливаются по группам.
получается, что подряд идёт один контакт 2-3 раза.
или можно как-нить поправить это дело?
я твой удочка леска рвал
Windows 10 x64 + KUbuntu 18.04 x64

Оффлайн xenar

  • Участник
  • *
  • Сообщений: 110
  • OC: Ubuntu 12.04
    • Просмотр профиля
Re: empathy 2.28
« Ответ #13 : 04 Ноябрь 2009, 13:05:12 »
Ну мне наоборот лучше когда нету разделения контактов по учеткам, лучше по группам.. А в Pidgin вроде бы метоконтакты поддерживаются. Объединяйте.

Оффлайн BKegax

  • Активист
  • *
  • Сообщений: 768
  • Я есть root
    • Просмотр профиля
Re: empathy 2.28
« Ответ #14 : 04 Ноябрь 2009, 13:08:47 »
Ну мне наоборот лучше когда нету разделения контактов по учеткам, лучше по группам.. А в Pidgin вроде бы метоконтакты поддерживаются. Объединяйте.
выбора хотелось бы. ну как в том же QIP'е - хошь так, хошь так.
я твой удочка леска рвал
Windows 10 x64 + KUbuntu 18.04 x64

 

Страница сгенерирована за 0.067 секунд. Запросов: 22.