Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не запускаются демоны при загрузке  (Прочитано 476 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kakty3

  • Автор темы
  • Участник
  • *
  • Сообщений: 128
    • Просмотр профиля
Ubuntu 9.10. Поставил rcconf. Поставил на автозапуск все нужные демоны, например cups, samba и т.д. Перезагрузился. Ноль реакци - ни самба, на купс не загрузились. Попробовал сделать это через webmin - то же самое. Что делать то?

Оффлайн alexander.pronin

  • Старожил
  • *
  • Сообщений: 2540
    • Просмотр профиля
Re: Не запускаются демоны при загрузке
« Ответ #1 : 12 Ноябрь 2009, 08:13:58 »
Администрирование - Службы ...

Оффлайн VinnyPooh

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2577
  • В работе
    • Просмотр профиля
    • Linux для чайников (пых-пых)
Re: Не запускаются демоны при загрузке
« Ответ #2 : 12 Ноябрь 2009, 08:19:59 »
Смотреть логи.

Оффлайн kakty3

  • Автор темы
  • Участник
  • *
  • Сообщений: 128
    • Просмотр профиля
Re: Не запускаются демоны при загрузке
« Ответ #3 : 12 Ноябрь 2009, 08:35:24 »
Администрирование - Службы ...
Ubuntu 9.10 => нету такого пункта

Пользователь решил продолжить мысль 12 Ноябрь 2009, 08:39:12:
Смотреть логи.
А если не секрет, какие именно логи?
« Последнее редактирование: 12 Ноябрь 2009, 08:39:12 от kakty3 »

Оффлайн VinnyPooh

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2577
  • В работе
    • Просмотр профиля
    • Linux для чайников (пых-пых)
Re: Не запускаются демоны при загрузке
« Ответ #4 : 12 Ноябрь 2009, 08:44:27 »
/var/log/daemon.log можно думаю вот этот
ну и все логи, которые найдёте касательно ваших приложений конкретных, той же самбы, всё в папке в этой.
а через вебмин вручную запускаются?
« Последнее редактирование: 12 Ноябрь 2009, 08:48:06 от VinnyPooh »

Оффлайн kakty3

  • Автор темы
  • Участник
  • *
  • Сообщений: 128
    • Просмотр профиля
Re: Не запускаются демоны при загрузке
« Ответ #5 : 12 Ноябрь 2009, 08:49:19 »
через вебмин я их ставил на автозапуск. вручную то они и из терминала запускаются отлично. но надо чтобы на автозапуске они нормально грузились.

В deamon.log я вообще не нашел их. Видимо они не то чтобы не могут запуститься, они просто и не стараются запуститься.
« Последнее редактирование: 12 Ноябрь 2009, 08:51:49 от kakty3 »

Оффлайн dimanlin

  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Не запускаются демоны при загрузке
« Ответ #6 : 17 Февраль 2010, 22:39:53 »
Аналогичная проблема.

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: Не запускаются демоны при загрузке
« Ответ #7 : 17 Февраль 2010, 23:01:59 »
/etc/network/interfaces содержит следующие строки?
auto lo
iface lo inet loopback

 

Страница сгенерирована за 0.06 секунд. Запросов: 22.