Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Проблема со звуком через цифровой порт  (Прочитано 884 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Knight86

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Сообщаю о проблеме вывода звука через порт S/PDIF на Ubuntu 9.10.
Суть: при выводе на Digital Stereo (IEC958) Output через коаксиал (или оптику) на ресивер отсутствует звук, хотя ресивер показывает наличие сигнала. Бог с ним что только Стерео (хотя ресивер 5.1), совсем без звука как-то неприятно.
Железо: Мат.плата ASUS P5Q-E (Analog Devices Integrated Audio(8ch)), C2D E8500
Скрин списка выбора аудиоустройств: вложен

Оффлайн dmig

  • Старожил
  • *
  • Сообщений: 1668
    • Просмотр профиля
Re: Проблема со звуком через цифровой порт
« Ответ #1 : 20 Ноября 2009, 17:47:06 »
надо поэкспериментировать с этим параметром + с параметром "канал" на вкладке "выход". после какого-то обновления у меня заглохли 2 колонки из 4х, решение нашёл методом тыка (параметр "канал").

Оффлайн Knight86

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Проблема со звуком через цифровой порт
« Ответ #2 : 21 Ноября 2009, 10:10:50 »
надо поэкспериментировать с этим параметром + с параметром "канал" на вкладке "выход". после какого-то обновления у меня заглохли 2 колонки из 4х, решение нашёл методом тыка (параметр "канал").
У меня через цифру система предлагает только 2-х канальный выход. И иных параметров, кроме баланса там и нет. :(((

 

Страница сгенерирована за 0.086 секунд. Запросов: 23.