Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблема с логином в систему  (Прочитано 1376 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Антошка

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Проблема с логином в систему
« : 17 Декабря 2009, 14:47:47 »
Посте установки Vmware 7.0 Final появилась проблема. При загрузке появляется экран ввода логина/пароля. Но после попытки залогинится выбрасывает обратно на этот экран. Гуглом нашел подобную проблему. Там сказано, что она решается путем создания нового пользователя. Но как создать пользователя через консоль я не знаю. да и по мне это не выход - все равно нужно переустанавливать все программы. Или можно этого избежать?

Оффлайн SureGOOD

  • Активист
  • *
  • Сообщений: 724
  • suregood.ru
    • Просмотр профиля
    • suregood.ru
Re: Проблема с логином в систему
« Ответ #1 : 17 Декабря 2009, 14:52:40 »
man adduser

Оффлайн Антошка

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Проблема с логином в систему
« Ответ #2 : 17 Декабря 2009, 14:54:15 »
Пользователя создал. Аналогично не логинится.

Оффлайн SureGOOD

  • Активист
  • *
  • Сообщений: 724
  • suregood.ru
    • Просмотр профиля
    • suregood.ru
Re: Проблема с логином в систему
« Ответ #3 : 17 Декабря 2009, 15:25:19 »
посмотри ка на всякий случай логи иксов...
nano /var/log/Xorg.0.log

Оффлайн Антошка

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Проблема с логином в систему
« Ответ #4 : 17 Декабря 2009, 17:02:19 »
А что мне там нужно увидеть?


Маркеры ошибок стоят на таких строках:
open /dev/fb0: No such file or directory
error compiling keymap (server-0)
XKB: Couldn't compile keymap

2 последние строки повторяются несколько раз.
« Последнее редактирование: 17 Декабря 2009, 17:24:36 от Антошка »

Оффлайн SureGOOD

  • Активист
  • *
  • Сообщений: 724
  • suregood.ru
    • Просмотр профиля
    • suregood.ru
Re: Проблема с логином в систему
« Ответ #5 : 17 Декабря 2009, 17:25:33 »
строчки, которые начинаются с (EE) и (WW)

Оффлайн Антошка

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Проблема с логином в систему
« Ответ #6 : 17 Декабря 2009, 17:36:01 »
Маркеры ошибок стоят на таких строках:
open /dev/fb0: No such file or directory
error compiling keymap (server-0)
XKB: Couldn't compile keymap

2 последние строки повторяются несколько раз.

Маркеры (WW):
The directory "usr/share/fonts/X11/cyrillic" does not exist.
          Entry deleted from font path.
Falling back to  old probe method for vesa
Falling back to  old probe method for fbdev
RADEON(0): DRI init changed memory map, adjusting...
RADEON(0):    MC_FB_LOCATION was: 0xefffd000 is: 0xefffd000
RADEON(0):    MC_AGP_LOCATION was 0x003f0000 is: oxffffffc0
Couldn't load XKB keymap, falling back to pre-XKB keymap

Последняя строка повторяется опять же несколько раз.

Оффлайн SureGOOD

  • Активист
  • *
  • Сообщений: 724
  • suregood.ru
    • Просмотр профиля
    • suregood.ru
Re: Проблема с логином в систему
« Ответ #7 : 17 Декабря 2009, 18:21:40 »
че делать особо не подскажу, но опишу твою проблему
у тебя траблы с загрузкой драйвера vesa, попробуй в xorg.conf поменять используемый драйвер или поставить проприетарный
хотя...возможно у тебя драйвер radeaon...хз)
и кеймапы у тебя не грузятся чего-то

Оффлайн Антошка

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Проблема с логином в систему
« Ответ #8 : 17 Декабря 2009, 18:26:52 »
В общем делаю переустановку Убунты...

Оффлайн Kozak[UA]

  • Участник
  • *
  • Сообщений: 122
  • Убить всех людей...
    • Просмотр профиля
Re: Проблема с логином в систему
« Ответ #9 : 17 Декабря 2009, 18:36:19 »
ну у меня на арче была таже ситуация. Помогло банальное обновление ксорг-сервера
Asus K40ij: Ubuntu 10.04
Desktop (amd atlon 3500+, 1G DDR1, Samsung 320G, Radeon express 200): ArchLinux

Оффлайн Антошка

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Проблема с логином в систему
« Ответ #10 : 17 Декабря 2009, 18:57:38 »
Ну поздно, я уже настраиваю систему.

Оффлайн SureGOOD

  • Активист
  • *
  • Сообщений: 724
  • suregood.ru
    • Просмотр профиля
    • suregood.ru
Re: Проблема с логином в систему
« Ответ #11 : 17 Декабря 2009, 19:04:35 »
В общем делаю переустановку Убунты...
Отвратный подход, чувак...ты еще ничего не понял...)

Оффлайн Антошка

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Проблема с логином в систему
« Ответ #12 : 17 Декабря 2009, 19:42:36 »
Зато действенно.

Оффлайн Kozak[UA]

  • Участник
  • *
  • Сообщений: 122
  • Убить всех людей...
    • Просмотр профиля
Re: Проблема с логином в систему
« Ответ #13 : 17 Декабря 2009, 20:17:31 »
А по моему это простонежелания найти ответ. Ведь в принципе сожно же было запускать систему через startx, и в это время искать ответ. А если переустанавливать систему при каждой ошибке то ни когда не научишся их решать. ИМХО
Asus K40ij: Ubuntu 10.04
Desktop (amd atlon 3500+, 1G DDR1, Samsung 320G, Radeon express 200): ArchLinux

Оффлайн Антошка

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Проблема с логином в систему
« Ответ #14 : 17 Декабря 2009, 20:19:20 »
Искы не запускались командой startx.

 

Страница сгенерирована за 0.038 секунд. Запросов: 23.