Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не ставится GIMP  (Прочитано 1072 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vespend

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Не ставится GIMP
« : 22 Январь 2010, 15:05:58 »
Установка не удалась!
Не удалось произвести пользовательскую установку GIMP; подробности — в журнале.

Похоже, что вы впервые используете GIMP. Сейчас программа создаст каталог с именем '/home/vespend/.gimp-2.7' и скопирует туда некоторые файлы.

Создание папки '/home/vespend/.gimp-2.7'...
Копирование файла '/home/vespend/.gimp-2.7/gtkrc' из '/etc/gimp/2.0/gtkrc'...
Копирование файла '/home/vespend/.gimp-2.7/menurc' из '/etc/gimp/2.0/menurc'...
Создание папки '/home/vespend/.gimp-2.7/brushes'...
Создание папки '/home/vespend/.gimp-2.7/dynamics'...
Создание папки '/home/vespend/.gimp-2.7/fonts'...
Создание папки '/home/vespend/.gimp-2.7/gradients'...
Создание папки '/home/vespend/.gimp-2.7/palettes'...
Создание папки '/home/vespend/.gimp-2.7/patterns'...
Создание папки '/home/vespend/.gimp-2.7/plug-ins'...
Создание папки '/home/vespend/.gimp-2.7/modules'...
Создание папки '/home/vespend/.gimp-2.7/interpreters'...
Создание папки '/home/vespend/.gimp-2.7/environ'...
Создание папки '/home/vespend/.gimp-2.7/scripts'...
Создание папки '/home/vespend/.gimp-2.7/templates'...
Создание папки '/home/vespend/.gimp-2.7/themes'...
Создание папки '/home/vespend/.gimp-2.7/tmp'...
Создание папки '/home/vespend/.gimp-2.7/curves'...
Создание папки '/home/vespend/.gimp-2.7/levels'...
Создание папки '/home/vespend/.gimp-2.7/fractalexplorer'...
Создание папки '/home/vespend/.gimp-2.7/gfig'...
Создание папки '/home/vespend/.gimp-2.7/gflare'...
Создание папки '/home/vespend/.gimp-2.7/gimpressionist'...

Не могу поставить gimp. пишет вот такое при установке. Что делать, подскажите?

При запуске выдает:

Произошла ошибка при разборе определения меню из image-menu.xml: Произошёл сбой при открытии файла "/usr/share/gimp/2.0/menus/image-menu.xml": No such file or directory

Может кто выложит image-menu.xml отдельно?
« Последнее редактирование: 22 Январь 2010, 15:10:38 от Vespend »

Оффлайн wl

  • Старожил
  • *
  • Сообщений: 1393
    • Просмотр профиля
Re: Не ставится GIMP
« Ответ #1 : 22 Январь 2010, 15:25:55 »
A gimp-data есть?

$ apt-file search "/usr/share/gimp/2.0/menus/image-menu.xml"
gimp-data: /usr/share/gimp/2.0/menus/image-menu.xml

Вот, от предыдущей версии.
На свете феньки есть такие, брат Горацио, которых лохи просто не секут. (Шекспир, "Гамлет", вольный перевод)

Оффлайн Vespend

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Не ставится GIMP
« Ответ #2 : 22 Январь 2010, 15:59:51 »
Создал папку. закинул файл. Все равно пишет тоже самое:
Произошла ошибка при разборе определения меню из image-menu.xml: Произошёл сбой при открытии файла "/usr/share/gimp/2.0/menus/image-menu.xml": No such file or directory

Оффлайн Андрюша

  • Участник
  • *
  • Сообщений: 191
    • Просмотр профиля
Re: Не ставится GIMP
« Ответ #3 : 22 Январь 2010, 16:32:00 »
А пакет сам компилировал или скачал где-то уже готовый деб? Потому как вроде gimp-2.7 ещё нестабилен и ошибки здесь нередки.

Оффлайн arrecck

  • Старожил
  • *
  • Сообщений: 1726
    • Просмотр профиля
Re: Не ставится GIMP
« Ответ #4 : 22 Январь 2010, 17:29:02 »
у меня 2,7,1
файлик

Оффлайн Vespend

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Не ставится GIMP
« Ответ #5 : 22 Январь 2010, 17:45:37 »
Андрюша да ставил последний. но из-за его кривизны удалил.
при попытке поставить с центра приложений версию 2.6.7 выдает "Зависимости пакета не могут быть разрешены." в подробнее указано "gimp".
Выполнив apt-get autoremove тоже самое.

Оффлайн arrecck

  • Старожил
  • *
  • Сообщений: 1726
    • Просмотр профиля
Re: Не ставится GIMP
« Ответ #6 : 23 Январь 2010, 16:19:17 »
для 2,7 версии нужны новые libbabl, libgegl которых нет в репах, тоже надо из сорцов ставить

Андрюша да ставил последний. но из-за его кривизны удалил.
при попытке поставить с центра приложений версию 2.6.7 выдает "Зависимости пакета не могут быть разрешены." в подробнее указано "gimp".
Выполнив apt-get autoremove тоже самое.
sudo apt-get -f install

Оффлайн Vespend

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Не ставится GIMP
« Ответ #7 : 23 Январь 2010, 22:30:28 »
Спасибо за советы.

 

Страница сгенерирована за 0.058 секунд. Запросов: 23.